Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 5th October 2018
Junior Member
BS.Player Newbie
 
Join Date: Oct 2018
Age: 34
Posts: 2
Rep Power: 0
vincitytaymodaimo is on a distinguished road
Default Audio are smooth, picture very lag only

Hi ,

My phone is Samsung Galaxy S duos s7562.

I encounter video lagging problems on 2 types video files,
1).rmvb (RealVideo 4,RV40,Based on AVC (H.264))
2).mp4 (MPEG-4,Base Media,isom)

Audio are smooth, picture very lag only.
When BSplayer play on SW mode, for sure lag.

1)Is there's any method solve this problem?
Or Control it play in HW mode?
It always unable play this two type files in HW mode.

2)Or need to install codec? How?

Thanks
Reply With Quote
Reply

Tags
audio, lag, picture, smooth

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
picture slow audio un sync night5talker Bug Reports And Codecs 4 3rd December 2011 07:10 AM
I get audio but no picture on playback wolfmandim General Talk And Support 35 23rd February 2009 06:25 PM
I'm getting audio, but no picture with v.1.00.808 diehard2 Bug Reports And Codecs 1 26th May 2004 01:31 AM
AVI file - plays audio but not picture. Why? buha General Talk And Support 0 4th May 2003 05:30 PM
AC3 5Ch Audio NOT working in BSPlayer..? General Talk And Support 3 12th March 2003 11:09 PM


All times are GMT +1. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19