Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   life after spybot (http://forum.bsplayer.com/general-talk-support/5790-life-after-spybot.html)

trasa 15th November 2004 01:43 PM

life after spybot
 
Hi,

Does anyone know why my bsplayer refuses to start? I believe the last "change" I made to my computer was running spybot, but maybe something else has happened. Either way, bsplayer now starts up but movies in it won't. The player just says "opening", but the clock does not start, neither does anything else.

I've tried reinstalling it several times, restarting my computer, running my norton antivirus and cursing my computer. Somehow I really can't figure out what stupid thing I've done this time.

Oh, and other players, like vlc, still works.

Help, anyone?

buletov 21st November 2004 05:50 PM

first, i suggest you is to stop using that norton hoggy antivirus...
here's a link for a much better alternative: www.avast.com

as for the problem, have you tried manully deleting bsplayer folder after uninstall?

mihhkel 27th November 2004 07:57 PM

Yes, deleting the folder could work... I also recommend you to scan the registry for crap in it. As for antiviruses, I recommend BitDefender or Kaspersky.


All times are GMT +1. The time now is 11:38 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20