Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Volume adjust issue with BSPlayer Pro (http://forum.bsplayer.com/general-talk-support/7728-volume-adjust-issue-bsplayer-pro.html)

beefiboi 3rd August 2006 06:13 AM

Volume adjust issue with BSPlayer Pro
 
When I advance ahead in a video, the volume picks up at 100% level. When I hit the + or - just once it jumps back down to the level it was set at. For instance, if I'm playing a vid (mpg, avi, wmv, any file) at 50% volume and jump ahead or backward in the clip the sound plays at the level it would if it was set to 100%. If I just hit the + or - just once, the volume goes to 51% or 49%, etc.

Any advice will be greatly appreciated.

Tizio 5th August 2006 01:05 PM

I can't reproduce the problem..
How can the volume go to 51% or 49% if the smallest step is 4% ?
Did you mean that it goes to the previous next value?

Which audio decoder (and video) is used to decode the issued files (check them through right-click -> Options -> Filters -> Advancesd menu item)?

I had some problems with audio levels but not in your situation and I have not looked at it deeply, I'll try again to reproduce your situation..

beefiboi 5th August 2006 05:52 PM

Thanks for replying Tizio. Yes, I meant the next/previous value. The good news is when I went into Preferences/Audio to answer your questions, I discovered what the problem actually was.

"Preferences/Audio/Output Device " was set to "System default". I changed it to "SB Audigy Audio [DF80]" and restarted. That's all there was to it. I'm not exactly sure why, but I'm glad it's fixed.

Thank you.

Tizio 5th August 2006 06:06 PM

:D


All times are GMT +1. The time now is 01:17 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20