Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Xvid Movies in BS Player Pro (http://forum.bsplayer.com/general-talk-support/8162-xvid-movies-bs-player-pro.html)

Kristoffel 7th February 2007 05:32 PM

Xvid Movies in BS Player Pro
 
Euhm .. i kinda have a problem?

I can play Divx movies in BS Player .. and would like to play XviD aswell in BS Player ... When i do that .. i have sound and subtitles(.srt) but no video.

When i play same files in Windows Media Player i do have video ...

I installed the latest codec 1.1.2.
I'm running Vista Home Premium 64 bit

Any suggestions ... ?
(Used Gspot to determine it was xvid)

Hopefully ..
Greetzzz Kristoffel

BSPeter 7th February 2007 05:52 PM

You don't necessarily need Xvid codec to be installed to show Xvid movies.
(Perhaps read item (4) of my Help2Help-post.)
I understand you've got DivX codec installed as well.
Maybe try if selection of "Support Generic Mpeg-4" on Quality settings tab of DivX Decoder does the trick.
:wink:

Kristoffel 7th February 2007 06:30 PM

Nope doesn't do the trick :)

adicoto 7th February 2007 06:33 PM

Disable account control from Control Panel, install XviD (it does a better job over XviD encoded files than DivX) using adiministrator privileges. Enable back account control (this isn't necesary to be done to play the videos).

Kristoffel 7th February 2007 06:36 PM

First thing when i had Vista was disabling that damn account control.
Found something else thay may help us ..
When trying to open Xvid decoder/encoder get an error during load of xvid.ax and error xvidvfw.ax ...

So there's something wrong with entire codec? 32-bit 64-bit ? OS ? i dunno ...

Kristoffel 7th February 2007 07:45 PM

ADJUST !!!!

Can't even play Divx files so it seems ... ?
That's weird ...
Tested with Gspot some other movies, including Divx ... don't have video there too .. only audio

DAMN !!

Kristoffel 7th February 2007 08:05 PM

Euhm problem solved
In Dutch for BSPeter
(don't know the correct names in English)
---------------------------------------------------------------------------------
Opties -> Voorkeursinstellingen -> Video -> Tablad "Video Weergave"
Options -> Preferences -> Video -> Tab "Video rendering"
Dit staat standaard op "Interne Video Omzetting (Overlay)"
Default this is set at position "Internal renderer overlay"
en blijkbaar werkt het op "Interne Video Omzetting (Directdraw) oppervlak" wel
and apparently it does work if "Internal renderer DirectDraw surface" is selected.
Heb hier thans nooit iets veranderd ... weet jij mss hoe het komt BSPeter?
But I never changed this ... do you perhaps know what caused this BSPeter?
---------------------------------------------------------------------------------

Thx .... finally happy i got it ..

Greetzzzz Kristoffel

adicoto 7th February 2007 08:41 PM

http://bsplayer.com/forum/viewtopic....ighlight=vista


All times are GMT +1. The time now is 07:02 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20