Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   Error after installing BSplayer *please help* (http://forum.bsplayer.com/general-talk-support/8287-error-after-installing-bsplayer-please-help.html)

Default_Def 13th April 2007 01:30 AM

“…video is a bit slow :: What is the CPU usage while you play the video?…”

CPU # for Bsplayer.exe jumps between 76-96% (but mostly between 85-96% while playing.)

“…It could be video post processing. Uncheck that in ffdshow properties. …”
I went to it and hit the ‘reset to default’ button, the slider went from the farthest right to the farthest left point, now the %# is between 85-95/96.
:shock:


“…What is the video format of files in question? (MKV is not a video format.) If you're using ffdshow, you can see it under this path while a file is currently playing.

Options -> Filters -> ffdshow MPEG-4 Video Decoder -> Info & debug …”

*sorry, MKV files and the BSplayer are still new to me* :oops:

All get is this:
http://img476.imageshack.us/img476/4342/infocv3.jpg


And when I click on 'ffdshow MPEG-4 Video Decoder' , I get this screen:
http://img402.imageshack.us/img402/8245/info2gp7.jpg


If I hit the ‘advanced’ button, I get this:
http://img408.imageshack.us/img408/1350/info3pt3.jpg


UPDATE, do you mean this? I think this is what you wanted to know:
http://img218.imageshack.us/img218/8488/info4vp2.jpg

Any ideas :?

*If I could. I'd put this BSplayer program on my other computer (CPU 1.8MHz VS 1.002MHz that I‘m using now) But for some reason I can't get ANY Audio/video to play at all on it. Hard to explain here*

Note: I could create a new topic for trying to get it working on that computer, but I want to try and fix it on this computer first.

J7N 13th April 2007 05:01 PM

So the video format is DX50. Thats MPEG-4 ASP, more commonly known as DivX. CPU usage for ASP does not depend on bitrate as much. Still I believe ~85% CPU is too much and any background activity, such as a running P2P client will hurt your viewing experience.

Maybe you can switch from VobSub subtitle renderer to the simpler BSPlayer built-in subtitle renderer to save some CPU?

It does not matter what the settings on the post processing page are, if you have not placed a tick next to "Postprocessing" in the left pane.

I have a guess why this video might not play smoothly. It's just a guess. Since the fps value is 29.970, it might be that you're watching a NTSC standard video that has originally been created from 24 fps FILM source by artificially creating the extra frames. If this is the case then there's nothing you can do.

Default_Def 13th April 2007 10:20 PM

"...Maybe you can switch from VobSub subtitle renderer to the simpler BSPlayer built-in subtitle renderer to save some CPU? ..."
How do I do that?
*I only had the sub titles on during the opening/ending credits, but if I have to turn them off all the way (always have to via green arrow in system bar) then that is fine with me.* :D


"...It does not matter what the settings on the post processing page are, if you have not placed a tick next to "Postprocessing" in the left pane. ..."
So, should I leave those settings alone :?


Well, this was a video I got off the net, and i have no idea what program that they used to make it (or what the original format was) but have one video/audio file on my computer that is about 232MB big, and only 2 programs can play it, it's hard to figure out sometimes.
:wink:

Note: The only things I have running in the background are these:
- ZoneAlarm
- AVG Free Eedition
- SpywareGuard
*I even ran the video after I turned them all off, same result*
And they don't take up any CPU usage at all, so I can't understand why I don't get smooth and then not for the video, but oh well. :?

J7N 14th April 2007 12:45 PM

I don't have any more ideas. Maybe other users be of more help. :roll:

adicoto 14th April 2007 02:17 PM

It could take long, it could be painfull, but worth trying. :D

1. To disable vobsub go to it's configuration panel from start->programs-> directvobsub. On the 2nd page (see upper tabs) you have 3 options for subtitles: load when needed, allways load and don't load. Try to select the 3rd one.

2. Be sure you downloaded FFDshow's package for your CPU and not for other.

3. You could try to swich in video->rendering to VMR 9. FFdshow works better with it.

4. You can try do uninstall FFdshow and install independent codecs, XviD, DivX, AC3Filter and CoreAVC.

Default_Def 16th April 2007 01:42 AM

^I'll try all that, thanks for the help on this :D

*And thank you everyone that has helped me so far, or has even bothered to read this topic, if you have any more advise please feel free to add it*

J7N 16th April 2007 01:23 PM

Quote:

You can try do uninstall FFdshow and install independent codecs, XviD, DivX, AC3Filter and CoreAVC.
There are no other free decoders for certain formats, such as DIV3, WMV, WMA.

speedtrap 16th April 2007 01:39 PM

The DivX decoder should be able to play DIV3. Otherwise use the DivX 3.11 codec.

And Microsoft has free codecs for WMV/WMA. Just install Windows Format Runtimes. No need to install WMP.

adicoto 16th April 2007 07:27 PM

Div3 it's played OK by any further release of DivX except some 4.xx that screwed this thing. Long gone. Anyhow, DivX 3.11 it's still "free". For WMV you don't need anything, just a clean Windows XP or 2k SP4 install. I assume that nobody in here uses an older version of Windows.


All times are GMT +1. The time now is 08:17 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20