Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Lenchik
Forum: Bug Reports And Codecs 23rd December 2005
Replies: 3
Views: 7,329
Posted By Lenchik
Time to sleep, but i have done little testing....

Time to sleep, but i have done little testing. Unfortunately not on concept's problem. But this topic is in bug reports and dedicated to subtitles in mkv...
Win98
matroskasplitter by gabest...
Forum: Bug Reports And Codecs 23rd December 2005
Replies: 3
Views: 7,329
Posted By Lenchik
At least you see some subs in MKV (see...

At least you see some subs in MKV (see http://forum.bsplayer.org/viewtopic.php?t=7476 - more bugs in mkv subs and bsp)

Can you share your options file (bsplayer*.xml) - maybe someone will see any...
Forum: General Talk And Support 23rd December 2005
Replies: 4
Views: 4,971
Posted By Lenchik
And may be problem started not even at 1.37 or...

And may be problem started not even at 1.37 or 1.36...
And more - it seems to be blocking VSfilter working with MKV (i remember that it was working good at some previous version of BSP but what was...
Forum: General Talk And Support 22nd December 2005
Replies: 4
Views: 4,971
Posted By Lenchik
same problem. MKV Also GitS SAC, but 1st...

same problem.
MKV
Also GitS SAC, but 1st season.

Edit:
And RahXephon too.
Forum: Bug Reports And Codecs 15th March 2005
Replies: 5
Views: 2,553
Posted By Lenchik
You were unpacking EXE with some unpacker. What...

You were unpacking EXE with some unpacker. What was the unpacker and what was version of it?
Forum: Bug Reports And Codecs 14th March 2005
Replies: 2
Views: 1,699
Posted By Lenchik
You were unpacking EXE with some unpacker. What...

You were unpacking EXE with some unpacker. What was the unpacker and what was version of it?

I have tried UPX and failed...
Forum: Bug Reports And Codecs 8th March 2005
Replies: 2
Views: 1,699
Posted By Lenchik
String translation bug Win98

Win98SE
BSPlayer Build 817 24 FEb 2005

Bug in font (or encoding) of Playlist and Equalizer

in 814 there was no bugs in Playlist but there was the same bug in EQ and also only in Win 98

In...
Forum: General Talk And Support 23rd November 2003
Replies: 4
Views: 3,917
Posted By Lenchik
I had nearly the same problem. So i checked...

I had nearly the same problem.
So i checked "overlay extended mode" in DivX properties (5.05)
It worked. For me :wink:
Forum: Feature Requests, Feedback And Suggestions 23rd November 2003
Replies: 4
Views: 2,984
Posted By Lenchik
I've made partial translation of english.lng, but...

I've made partial translation of english.lng, but there is a problem in my translation.
As i mentionedÂ*? it is not full. Some strings i just don't know how to translate, but other ? they are...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +1. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20