Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: phern
Forum: Bug Reports And Codecs 14th June 2004
Replies: 8
Views: 6,744
Posted By phern
It works!

You are a gem !

My Directx was pretty old (5.something), so I installed the latest ver. No difference. Then I installed the older ver of BSPlayer, and everything works like a charm, subtitles &...
Forum: Bug Reports And Codecs 13th June 2004
Replies: 8
Views: 6,744
Posted By phern
No luck with the various overlay settings. ...

No luck with the various overlay settings. Perhaps it's my CPU/graphics card (a rather 'old' PC I'm having). Will try borrowing another PC to run the same avi files with bsplayer & see if it works....
Forum: Bug Reports And Codecs 13th June 2004
Replies: 8
Views: 6,744
Posted By phern
I have FFDshow & Xvid codec installed, and avi...

I have FFDshow & Xvid codec installed, and avi files have all along played fine with WMP. However, srt file with vobsub caused corrupted images with WMP, so I thot I'd have better luck with...
Forum: Bug Reports And Codecs 13th June 2004
Replies: 8
Views: 6,744
Posted By phern
AVI file is playing, but screen is Black

I have just installed BSPlayer on my Win2000. Somehow, when I play any avi files, no images appear (screen is black), but I have audio, and even subtitles from accompanying .srt files. Is there...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20