Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: vchavez
Forum: Bug Reports And Codecs 29th May 2006
Replies: 28
Views: 10,181
Posted By vchavez
You are right NOW WORKS VIDEO, but I dont have...

You are right NOW WORKS VIDEO, but I dont have audio but just in certain files the rest can play fine audio and video checked with Gspot but tells me that one codec can be able to play it but still...
Forum: Bug Reports And Codecs 29th May 2006
Replies: 28
Views: 10,181
Posted By vchavez
How do I uninstall Nero audio decoder and instead...

How do I uninstall Nero audio decoder and instead of that what I will get instead ?
Forum: Bug Reports And Codecs 29th May 2006
Replies: 28
Views: 10,181
Posted By vchavez
Answering to BSPeter's here is Gspot info: I...

Answering to BSPeter's here is Gspot info:

I haven't put my computer hardware here is:
Pentium 4 2.6Ghz
RAM 1GB
Video Card: ATI All In Wonder 9700 (with latest Catalyst drivers)
Sound Card:...
Forum: Bug Reports And Codecs 28th May 2006
Replies: 28
Views: 10,181
Posted By vchavez
Nothing fixed my problem with the Quartz.dll...

Nothing fixed my problem with the Quartz.dll thing I did it but I can't still play all my AVI files with WMP and not with Bsplayer , BSplayer loads the movie but get a screen in blank and stays there...
Forum: Bug Reports And Codecs 22nd May 2006
Replies: 28
Views: 10,181
Posted By vchavez
Now trying to play with the render modes I...

Now trying to play with the render modes I changed it to ddifferent and now I get image like the first frame in BSplayer but still don't plays or continue the video.
Forum: Bug Reports And Codecs 22nd May 2006
Replies: 28
Views: 10,181
Posted By vchavez
I'm using BSPlayerPro.1.41.832 how do I re...

I'm using BSPlayerPro.1.41.832 how do I re register quartz.dll
Forum: Bug Reports And Codecs 21st May 2006
Replies: 28
Views: 10,181
Posted By vchavez
Can't play my videos with Bsplayer but with WMP yes

I was working fine with BSplayer latest version but from one day stop working with my AVI files that I always opened. I can open them with Windows Media Player when I try to run BSplayer I only get...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +1. The time now is 09:04 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20