Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: oz.
Forum: Bug Reports And Codecs 2nd December 2009
Replies: 9
Views: 4,291
Posted By oz.
I have the same issue and I use bsplayer codecs...

I have the same issue and I use bsplayer codecs not k-lite

can be fixed?


---
Bsplayer is using the latest stable codecs/filters? or I have to install k-lite (from what I know k-lite use the...
Forum: Bug Reports And Codecs 12th April 2009
Replies: 7
Views: 4,696
Posted By oz.
i must set them in BSPlayer or how?

i must set them in BSPlayer or how?
Forum: Bug Reports And Codecs 11th April 2009
Replies: 7
Views: 4,696
Posted By oz.
Default DirectSound Device Location:...

Default DirectSound Device
Location: C:\WINDOWS\system32\
quartz.dll, Size: 1288192 bytes, Version 6.5.2600.5596

CompanyName:
FileDescription:
FileVersion:
InternalName:
LegalCopyright: ...
Forum: Bug Reports And Codecs 11th April 2009
Replies: 7
Views: 4,696
Posted By oz.
how can i see which filters are used? :) ...

how can i see which filters are used? :)



i have installed for codecs K-Lite Codec Pack 4.7.5 (default 2 without player)
Forum: Bug Reports And Codecs 11th April 2009
Replies: 7
Views: 4,696
Posted By oz.
Playback Rate not working for 3gp

Playback Rate not working for .3gp files

working fine for .avi


can be fixed?

i use 2.36.990 Pro with K-Lite Codec Pack 4.7.5
Forum: Feature Requests, Feedback And Suggestions 28th March 2009
Replies: 0
Views: 4,861
Posted By oz.
Exclamation Forum design

please change the design of the forum, this is the ugliest & buggiest forum that i ever used in my life.

admin please change the Display Mode, set it like forum.kaspersky.com


will look a lot...
Forum: Bug Reports And Codecs 17th March 2009
Replies: 1
Views: 2,532
Posted By oz.
Exclamation 2.36.990 Pro options design view issue

look in the screen shot :tonguey:

every new release of bsplayer have a small bug/issue :shade:
Forum: Feature Requests, Feedback And Suggestions 9th March 2009
Replies: 4
Views: 5,059
Posted By oz.
is not working i have set the font to 28 (central...

is not working i have set the font to 28 (central european) and when i exit full screen the size is the same.
Forum: Answered And Solved Questions 6th March 2009
Replies: 20
Views: 27,203
Posted By oz.
i have the same problem with 2.35.985 win xp...

i have the same problem with 2.35.985

win xp sp3
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +1. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20