Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: duppsko
Forum: General Talk And Support 15th December 2006
Replies: 7
Views: 6,853
Posted By duppsko
Got it working by just putting...

Got it working by just putting D:\VIDEO_TS\VIDEO_TS.IFO in the command line in MediaPortal setup and not choosing the bsplayer.exe and have bsplayer the default DVDplayer.

Thanks all for your help...
Forum: General Talk And Support 15th December 2006
Replies: 7
Views: 6,853
Posted By duppsko
I use Pro 2.122 build 941 i have all my...

I use Pro 2.122 build 941

i have all my codecs in order. I'm watching all my DVDs in BSP so there's no problem there.
Forum: General Talk And Support 14th December 2006
Replies: 7
Views: 6,853
Posted By duppsko
Didn't work :( Also tried typing...

Didn't work :(

Also tried typing "C:\Program Files\Webteh\BSplayerPro\bsplayer.exe D:\VIDEO_TS\VIDEO_TS.IFO" from the run menu in XP.

Didn't work that either...

Anyone know another...
Forum: General Talk And Support 14th December 2006
Replies: 7
Views: 6,853
Posted By duppsko
dvd command line

i'm using bs player as an external player in Mediaportal.
When watching say .avi files i use %filename% in the command line to make it autorun.
How do i do that on a DVD?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20