Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: I NEED HELP
Forum: General Talk And Support 4th February 2005
Replies: 10
Views: 3,979
Posted By I NEED HELP
Ahhh, yes, it's working when I drag and drop it...

Ahhh, yes, it's working when I drag and drop it now. Sweet. It does work though with that box checked, you just have to stop the file then press play to start it again to get it to work after drag...
Forum: General Talk And Support 4th February 2005
Replies: 10
Views: 3,979
Posted By I NEED HELP
OK, OK, OK. This is weird. It works, but not...

OK, OK, OK. This is weird.

It works, but not when you drag and drop a file into BSplayer.

If I drag and drop the file into it, it plays the sound, but the screen is black.

However, if I...
Forum: General Talk And Support 4th February 2005
Replies: 10
Views: 3,979
Posted By I NEED HELP
OMG OMG OMG nevermind I've sorted it now. I...

OMG OMG OMG nevermind I've sorted it now. I unchecked the mp4v box in my xvid decoders FourCC support bit. It doesn't exactly tell you that in your help2help thing. It does kinda put you on the right...
Forum: General Talk And Support 4th February 2005
Replies: 10
Views: 3,979
Posted By I NEED HELP
lol yeah I just realised that. I edited my...

lol yeah I just realised that.

I edited my previous post for you.
Forum: General Talk And Support 4th February 2005
Replies: 10
Views: 3,979
Posted By I NEED HELP
Ok, I have the latest Xvid installed, because I...

Ok, I have the latest Xvid installed, because I installed it about an hour ago. Read that bit of your help but it hasn't helped, sorry. I can't find any "Support Generic Mpeg-4" box to uncheck in my...
Forum: General Talk And Support 4th February 2005
Replies: 10
Views: 3,979
Posted By I NEED HELP
How do you get .avi files to play in BSPlayer please?

Everytime I play an .avi in it I get the sound but the screen is just black.

GSpot tells me the file needs the Xvid codec to watch it, but I have Xvid installed, and the file works in other...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +1. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20