Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: valheru
Forum: Bug Reports And Codecs 2nd January 2003
Replies: 8
Views: 2,461
Posted By valheru
I don't get to try this till Monday, but it...

I don't get to try this till Monday, but it definately sounds good after reading the homepage! :D

Thanks!!! :D
Forum: Bug Reports And Codecs 2nd January 2003
Replies: 8
Views: 2,461
Posted By valheru
playing with the draw on overlay setting doesn't...

playing with the draw on overlay setting doesn't do much :(

I fear it may be a W2K-Matrox combo issue :(

Thanks for the replies though! :D
Forum: Bug Reports And Codecs 22nd December 2002
Replies: 8
Views: 2,461
Posted By valheru
no subtitles with XVID and Matrox G400

Subtitles won't display when playing a xvid-type file on my TV. I can get them to be displayed on my monitor though.

I have the Matrox G400 Dualhead videocard with the latest drivers on Windows...
Forum: Bug Reports And Codecs 22nd December 2002
Replies: 2
Views: 1,719
Posted By valheru
had the same problem, fixed it by UNinstalling...

had the same problem, fixed it by UNinstalling the Nimo Codec pack
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20