Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Mark Blue
Forum: General Talk And Support 11th January 2006
Replies: 6
Views: 3,856
Posted By Mark Blue
I'm glad I'm not the only one Tizio! I have had a...

I'm glad I'm not the only one Tizio! I have had a few mornings when I put the "New" disc in to play and it looks real good!, but wait!, there is no sound! Oh yeah, I forgot to Un-mute the player....
Forum: General Talk And Support 10th January 2006
Replies: 6
Views: 3,856
Posted By Mark Blue
I always have kept my AC3 audio because I like...

I always have kept my AC3 audio because I like the sound, but another reason is that It always plays in my Philips 643 stand alone player. I have heard and read horror stories from people that have...
Forum: General Talk And Support 10th January 2006
Replies: 6
Views: 3,856
Posted By Mark Blue
Thanks for the response Tizio! I will give it a...

Thanks for the response Tizio! I will give it a go once again to see what the deal is. I guess I should start using MP3 sound instead of leaving AC3 audio when I encode a movie. I have just started...
Forum: General Talk And Support 10th January 2006
Replies: 6
Views: 3,856
Posted By Mark Blue
Slight Seek Problem!

Hi Guys! First off I want to say how great of media player BS Player is! Super Great software! Now here's my slight problem. I really don't think this is a problem with the player itself, but here...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20