Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: Juggalo
Forum: Bug Reports And Codecs 25th November 2007
Replies: 5
Views: 52,174
Posted By Juggalo
Can't seek backwards with this movie..?!

If I play this movie in BSplayer:

http://tinyurl.com/39p33q (25 MB, sorry couldn't find a smaller example that demonstrates this bug, alternative link (http://tinyurl.com/2ch7cj))

I can't seek...
Forum: Bug Reports And Codecs 31st October 2007
Replies: 0
Views: 22,245
Posted By Juggalo
[FIXED IN 2.25] Alt+F4 doesn't work anymore in v2.24??

I tested version 2.24 but it doesn't close anymore when I press Alt+F4 (like any Windows program). Worked fine in previous versions :(

btw: I noticed it *does* work if I first click on the player...
Forum: General Talk And Support 17th May 2007
Replies: 21
Views: 19,757
Posted By Juggalo
I don't get it. VLC plays .mkv files on my...

I don't get it. VLC plays .mkv files on my system, so does Media Player Classic, but BSplayer doesn't.

This can't be a matter of missing codecs, right? (otherwise the other players wouldn't play...
Forum: General Talk And Support 17th February 2007
Replies: 13
Views: 10,255
Posted By Juggalo
Actually I was :) But I got it figured out...

Actually I was :)

But I got it figured out now. With the default rendering option (internal renderer overlay) it was as I described above, the VMR modes strangely enough didn't even display...
Forum: General Talk And Support 15th February 2007
Replies: 13
Views: 10,255
Posted By Juggalo
Yes, but then the same thing happens: I see the...

Yes, but then the same thing happens: I see the movie fullscreen on both windows, but pan-scan still only works on my laptop screen, and subtitles are only displayed on laptop screen.

My...
Forum: General Talk And Support 14th February 2007
Replies: 13
Views: 10,255
Posted By Juggalo
Anyone else who has an idea? I'm sure there must...

Anyone else who has an idea? I'm sure there must be more people with a somewhat similar config as mine...?
Forum: General Talk And Support 13th February 2007
Replies: 13
Views: 10,255
Posted By Juggalo
Hmm strange, apparently I don't have that option...

Hmm strange, apparently I don't have that option in my panel.

About the VMR you mentioned, do you know what that is and exactly which one should I select?
Forum: General Talk And Support 13th February 2007
Replies: 13
Views: 10,255
Posted By Juggalo
(XPS M1710 here :)) Sorry, exactly what Full...

(XPS M1710 here :))
Sorry, exactly what Full screen Zoom control do you mean?

My 7900 config panel looks like this:
* *http://img476.imageshack.us/img476/3619/gf7900settingsus3.th.jpg...
Forum: General Talk And Support 12th February 2007
Replies: 13
Views: 10,255
Posted By Juggalo
Can't get subtitles and pan-scan on TV out

I have:
- Dell laptop with GeForce Go 7900 videocard (with recently updated drivers)
- Win XP Pro
- BSplayer Pro 2.12

Playing on laptop screen works 100% fine: subitles, custom pan-scan,...
Forum: Bug Reports And Codecs 26th November 2003
Replies: 0
Views: 2,382
Posted By Juggalo
[v1.00 RC1 build 803] problem with custom subtitles position

When I choose subtitles -> custom position in fullscreen, the "Subtitle Sample" lines do not properly move along with the mouse. It seems as if the y-position is moving relatively to the bottom of...
Forum: Bug Reports And Codecs 7th February 2003
Replies: 2
Views: 2,342
Posted By Juggalo
Nimo codec pack kinda sucks... I used it too, but...

Nimo codec pack kinda sucks... I used it too, but found out it was kinda buggy. Somehow it tends to crash quite frequently on several formats.
I can highly recommend Base2091's MultiMedia Essentials...
Forum: Bug Reports And Codecs 5th February 2003
Replies: 2
Views: 3,264
Posted By Juggalo
Uhm... how? :oops: I noticed the DivX settings...

Uhm... how? :oops:
I noticed the DivX settings in the BSPlayer configuration, but is there anything you can config about XviD? (like which codec/filter to use)

Or is that FFdshow something I...
Forum: Bug Reports And Codecs 5th February 2003
Replies: 4
Views: 2,821
Posted By Juggalo
Re: BSplayer has never worked for me

Except for maybe some rgb/yuv problems (unlikely), this sounds like codec trouble. Did you install the Nimo Codec pack? It's known to have some trouble with decoding certain formats.

I can highly...
Forum: Bug Reports And Codecs 4th February 2003
Replies: 4
Views: 2,808
Posted By Juggalo
Is VobSub actually required? Afaik I don't use...

Is VobSub actually required? Afaik I don't use it, I just load the subtitle (.srt) files manually, and let BSPlayer display them.

Or am I making a mistake here? When loading subtitles manually...
Forum: Bug Reports And Codecs 4th February 2003
Replies: 2
Views: 3,264
Posted By Juggalo
BSPlayer crashes on XviD movies (coded is installed)

Hi, I've got a weird problem with BSPlayer: I can't seem to play any XviD-encoded movie.

I certainly installed the right codec (I used the base2091 multimedia essentials v6.2, containing koepi's...
Forum: Bug Reports And Codecs 3rd February 2003
Replies: 2
Views: 3,350
Posted By Juggalo
Eeks, yeah, I just tried it and indeed it doesn't...

Eeks, yeah, I just tried it and indeed it doesn't seem to work when overlay mode 2 is active. But.. why??!? :?: :?:

Whatever kind of overlay you're using shouldn't have anything to do with being...
Forum: General Talk And Support 31st January 2003
Replies: 13
Views: 9,322
Posted By Juggalo
Custom pan-scan RULEZ !!! Just that feature...

Custom pan-scan RULEZ !!!
Just that feature alone is already reason enough to use BsPlayer over any other player, imho.
Forum: General Talk And Support 27th January 2003
Replies: 18
Views: 25,389
Posted By Juggalo
Overlay: what's it about, and why doesn't it work sometimes?

Hi,

Can anybody explain what the "overlay" feature does, and what is the difference between mode 1 and 2?

Also, I noticed that sometimes BsPlayer "fails to create overlay", yet other times it...
Forum: Bug Reports And Codecs 27th January 2003
Replies: 2
Views: 3,350
Posted By Juggalo
Video info (alt-3) doesn't work sometimes?

Hi,

I frequently notice that the option "Video Info" (alt-3) doesn't work. I'm using the latest version of this moment (v0.85 build 493). It seems to happen with random movies, for example I have...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +1. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20