Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Surpriser
Forum: Answered And Solved Questions 31st October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
Thanks! test.MP4...

Thanks!

test.MP4 (http://www.mediafire.com/?3tyzulf7uukmoyn)
It is not an audio only file.
Forum: Answered And Solved Questions 31st October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
Hello! I am sorry for the delay. Where can...

Hello!

I am sorry for the delay.
Where can I upload a clip?
It is without picture but with a sound. approx 7 mb.
Forum: Answered And Solved Questions 22nd October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
Where can MP4 support be disabled? -the MP4...

Where can MP4 support be disabled?
-the MP4 files are working well in VLS player! Can it still be that Haali is having troubles with decoding?
Forum: Answered And Solved Questions 21st October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
Thanks! If it helps, the non-working video...

Thanks!

If it helps, the non-working video was made by me. Other MP4 files I have tested are working fine. They were also made by me, but rendered as avi files, uploaded to youtube and...
Forum: Answered And Solved Questions 21st October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
Here!

Here!
Forum: Answered And Solved Questions 20th October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
ffdshow?

ffdshow?
Forum: Answered And Solved Questions 20th October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
You mean filter management - filter manager?...

You mean filter management - filter manager? There are many installed filters.
Forum: Answered And Solved Questions 19th October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
Thanks! But still nothing. I have installed...

Thanks!
But still nothing.
I have installed CoreAAC-1.2.0.573.exe.
The sound is stereo.
Forum: Answered And Solved Questions 19th October 2010
Replies: 27
Views: 26,074
Posted By Surpriser
No sound and old AC3 Filter

Hello,

I have installed BS player 2.56 Free.
There is no sound with 1920x1080 px HD movies in MP4 format while the sound is OK with the M2TS files!
I also get message of an old AC3 filter in...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +1. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20