Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Till
Forum: General Talk And Support 13th November 2003
Replies: 0
Views: 2,308
Posted By Till
It lasted exactly 1 minute on my machine!

After years of using and loving BSplayer and looking forward to a 1 release, I'm severely disappointed :evil:

I know it's an RC1 release, but please, **PLEASE FIX** the rotten irresponsible...
Forum: Bug Reports And Codecs 12th June 2003
Replies: 0
Views: 1,542
Posted By Till
Win2k does not shutdown

Subject say's it all really. When you select shutdown computer after the movie has finished. Win2k goes to the "it's now safe to shutdown your computer" But does not shut down :cry: Only a...
Forum: Bug Reports And Codecs 20th February 2003
Replies: 1
Views: 1,695
Posted By Till
OGM Play back on the latest players is horked...

OGM Play back on the latest players is horked IMO. The last player to play them well was build 085.486, after that I've had no end of problems playing XVID OGM files.

Till
Forum: Bug Reports And Codecs 17th February 2003
Replies: 5
Views: 3,050
Posted By Till
Sorry, but this stupid forum told me it didn't...

Sorry, but this stupid forum told me it didn't post Go figure?
Forum: Bug Reports And Codecs 17th February 2003
Replies: 5
Views: 3,050
Posted By Till
I'm also having problems with Xvid ogm files. ...

I'm also having problems with Xvid ogm files. not like you but problems just the same.

On some of my encodes, all I get is garbage on the screen when trying to open an ogm. Funny thing is, if I...
Forum: Bug Reports And Codecs 17th February 2003
Replies: 5
Views: 3,050
Posted By Till
I'm also having problems with Xvid ogm files. ...

I'm also having problems with Xvid ogm files. not like you but problems just the same.

On some of my encodes, all I get is garbage on the screen when trying to open an ogm. Funny thing is, if I...
Forum: Bug Reports And Codecs 17th February 2003
Replies: 5
Views: 3,050
Posted By Till
I'm also having problems with Xvid ogm files. ...

I'm also having problems with Xvid ogm files. not like you but problems just the same.

On some of my encodes, all I get is garbage on the screen when trying to open an ogm. Funny thing is, if I...
Forum: Bug Reports And Codecs 23rd August 2002
Replies: 1
Views: 3,185
Posted By Till
And this bug is stll present in the latest...

And this bug is stll present in the latest release. I still have to use build 486 to avoid this problem :(
Forum: Bug Reports And Codecs 15th July 2002
Replies: 1
Views: 3,185
Posted By Till
Bug with playing Xvid encoded movies

Ok I originally posted this in general, but got no help. Upon investigating further, it's definately a bug in BS Player. When playing Xvid encoded movies to TV out using DVDMAX on a Matrox G550,...
Forum: General Talk And Support 8th July 2002
Replies: 0
Views: 6,768
Posted By Till
Green line down right side of screen with TV out

Playing Xvid encoded movies displays a green line down the right hand side of the TV screen. This is only visible when watching the movie on TV, the computer screen is fine. I'm using a Matrox G550...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +1. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20