Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: hazmat42
Forum: General Talk And Support 18th February 2004
Replies: 1
Views: 2,452
Posted By hazmat42
Look under the audio tab in preferences and check...

Look under the audio tab in preferences and check to see if "for AC3 decoding" is set to Intervideo. It may be that it is set to Cyberlink. This reply probably won't help, but it's an idea.
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT +1. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20