Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: VCDmonger
Forum: General Talk And Support 20th March 2003
Replies: 2
Views: 3,150
Posted By VCDmonger
You might want to try going into the options and...

You might want to try going into the options and under the "General" tab, check/uncheck "Don't load DivX ;-) settings". Maybe messing with that will fix it. Also, recheck your configuration of...
Forum: General Talk And Support 20th March 2003
Replies: 4
Views: 12,018
Posted By VCDmonger
Today I also started noticing another problem...

Today I also started noticing another problem with BSPlayer (on top of the MP42 problem). My movies would always be "on top" even with the option disabled. I messed with everything I thought could...
Forum: General Talk And Support 18th March 2003
Replies: 4
Views: 12,018
Posted By VCDmonger
Sorry about that - I deleted the cross-post. ...

Sorry about that - I deleted the cross-post.
Nevertheless, no matter what settings I use for BSPlayer, I cannot get the video to show up. I'm using FFDshow, and it doesn't matter if I dis/enable...
Forum: General Talk And Support 17th March 2003
Replies: 4
Views: 12,018
Posted By VCDmonger
Proper codec for S-Mpeg 4 version 2

I have an avi file (and yes it is an avi, not a misnamed wmv or asf) that plays fine in WMP, but the video will not play in BSplayer (the audio plays fine in BSplayer though). When I analyze the avi...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20