Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: adytc
Forum: Bug Reports And Codecs 27th March 2007
Replies: 19
Views: 7,756
Posted By adytc
I understand. Thank you so much.

I understand. Thank you so much.
Forum: Bug Reports And Codecs 27th March 2007
Replies: 19
Views: 7,756
Posted By adytc
I see. Well, I'll just wait for new drivers (now...

I see. Well, I'll just wait for new drivers (now I have the latest ones). Until then I'll just play with the hardware acceleration settings.

Multumesc mult inca o data pentru toate explicatiile...
Forum: Bug Reports And Codecs 26th March 2007
Replies: 19
Views: 7,756
Posted By adytc
:D Man, you're good. If I change hardware...

:D
Man, you're good. If I change hardware acceleration settings to "basic acceleration", the sound problem in Winamp dissapears (BsPlayer still experiences "skip frames" phenomenon, but with some...
Forum: Bug Reports And Codecs 26th March 2007
Replies: 19
Views: 7,756
Posted By adytc
I've tried to do that, but it seems that I can't...

I've tried to do that, but it seems that I can't find any hardware acceleration settings for my soundcard (I've attached a print screen with the general settings). Is it possible that hardware...
Forum: Bug Reports And Codecs 26th March 2007
Replies: 19
Views: 7,756
Posted By adytc
And one more thing: my "Program Files" folder is...

And one more thing: my "Program Files" folder is located on a different drive than the system's drive (I've changed that right after installing windows). Is it possible that BsPlayer or the codecs...
Forum: Bug Reports And Codecs 26th March 2007
Replies: 19
Views: 7,756
Posted By adytc
Could all of this point to a hardware problem...

Could all of this point to a hardware problem after all?
Forum: Bug Reports And Codecs 26th March 2007
Replies: 19
Views: 7,756
Posted By adytc
I've also uninstalled OctiMAx. The problem with...

I've also uninstalled OctiMAx. The problem with the sound is still there. :(
Forum: Bug Reports And Codecs 26th March 2007
Replies: 19
Views: 7,756
Posted By adytc
I use the hard drive.

I use the hard drive.
Forum: Bug Reports And Codecs 25th March 2007
Replies: 19
Views: 7,756
Posted By adytc
... and the second one ...

... and the second one ...
Forum: Bug Reports And Codecs 25th March 2007
Replies: 19
Views: 7,756
Posted By adytc
I have the latest audio driver from ASUS official...

I have the latest audio driver from ASUS official site.
About OctiMax plug-in: I'm almost 100% sure that this is not related to my problem, as BsPlayer behaved this way before installing OctiMAx....
Forum: Bug Reports And Codecs 25th March 2007
Replies: 19
Views: 7,756
Posted By adytc
Hmmm. Looks like I'm having sound problems too....

Hmmm. Looks like I'm having sound problems too. If I pause the playback in Winamp, when resuming, I'm getting a disturbing noise. I have to hit pause again and resume to get rid of that issue (this...
Forum: Bug Reports And Codecs 25th March 2007
Replies: 19
Views: 7,756
Posted By adytc
1. I think that it's using Xvid decoder (I'm...

1. I think that it's using Xvid decoder (I'm saying that because I've installed Xvid after DivX and said "yes" when it asked me whether it should handle all known file types or not). Is there another...
Forum: Bug Reports And Codecs 25th March 2007
Replies: 19
Views: 7,756
Posted By adytc
BsPlayer 2.15 Skips Frames

Hello

Recently I've upgraded my computer and since then I've been experiencing the following issue:
I'm using BsPlayer 2.15 (build 943) and while playing a video file (doesn't matter what type),...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +1. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20