View Single Post
  #1 (permalink)  
Old 24th February 2005
Tizio Tizio is offline
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 24
Tizio will become famous soon enough
Default BUGS (builds 815/816)

First of all, THANK YUO VERY MUCH for the great improvements in TV Tuner and filter managements!!!
GREAT the support for mute button that is feedbacked properly with volume leveling!! (already present in build 814, and maybe before :-P)

And now some bugs:

Like BSPeter reported:
Quote:
Originally Posted by BSPeter
I meanwhile rolled back to 814 for the time being as it appears that whenever I've opened build 815 (either Pro or Free) my system (Win-Me) "hangs" during next start-up (in an empty desktop) so that I have to boot-up again and do a system restore
under WinME seems that BSplayer writes/deletes some registry values, so the system is "unusable" next time you restart it.
I restored my system using WinME recovery floppy:
Code:
c:\>scanreg /restore
It seems this error occours only when entering in the Settings window.

In the Channel list window:
- It's impossible to delete added channels.
- It's impossible to select channels from list using Arrows Keys from the keyboard, only mouse clicks working.
- Where channel number is displayed (over automatic scan button): Before scanning indicates "."; after scanning is "Channel [last_channel]"
In my opinion it should display the current selected channel, or at least it should be blank before and after a scan is performed...

In "bspchan.dat" file:
- First three channels are separated by TAB character instead CrLf character... is it a bug?
(Maybe not, since the channels are loaded correctly in Channels' list)

In Skin engine:
- A skin bug is still there: Incompatibility bug: "MaxSubsWidth" has been replaced with "SubsMaxWidth" in the Skin's settings file -> section [Display], so there is an incompatibility issue with "old" (NOT pre version 1.00) skins.
I hope that BST will fix this in the next build.

Audio
(Since tv capture exists) If for example audio source is Line-in and in "Capture settings" Line-in is selected, there is a sort of echo, this is because BSplayer sound is delayed in respect of Line-in one, and don't use Line-in sound only, but overlap Line-in sound with BSplayer sound.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20