View Single Post
  #4 (permalink)  
Old 5th November 2007
E-M@iLinAtoR E-M@iLinAtoR is offline
Junior Member
BS.Player Newbie
Join Date: Nov 2007
Posts: 7
Rep Power: 0
E-M@iLinAtoR is an unknown quantity at this point


Thanks a lot for this very simple but effective Tip Tizio: install latest directx!

:lol: LMAO. I tried everything possible as desribed, but somehow I thought since directx 10 is implemented in Vista it gets automatically updated by windows update or something.

Great, I'm back on BSPlayer!

Btw, the problem was the same with all versions of ATI Catalyst Drivers, or even without any driver installed (windows default).

The problem was always the same no matter which rendering mode I select.
with Overlay, aero gets automatically disabled, but no difference.
I had Nero 7 & 8 installed, tried removing it and checked with Gspot if all the Filters were gone, but it didn't change anything.

while typing this I found out that if I close BSPlayer (now latest free 2.24.954) after first launch when installed and reopen I get the exact same quartz.dll problem. :x If I delete settings file (in install folder) it works again. But as soon as I launch BSplayer with an existing settings BSplayer.xml File the problem exists, I made no changes to the settings yet, default.

So it's dependant on directX, or maybe directX setup set something free.
But how can it be, that if I go to preferences-->Audio I get the same error as opening a video File? btw. Audio Files always work fine!

So for now I made a batch file, deleting settings .xml before BSPlayer launch, which is a little anoying, since I don't like the default settings, but at least I see something :-)

hmm....I'm not sure if I tried playing a file at first launch before, so maybe it's no difference yet, not sure if directx changed something.

What Can I try next?
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20