Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Answered And Solved Questions (http://forum.bsplayer.com/forumdisplay.php?f=20)
-   -   Subtitle pop up (http://forum.bsplayer.com/showthread.php?t=9862)

keimador 30th July 2009 07:58 PM

Subtitle pop up
 
I have a problam, that is, that when i open a video to whatch, it apears me a popup, that tels me that wherent found any subtytels, and if i whant to serach for them online, and i dont now how to turn off this irritating pop up, could you help me?

BSPeter 30th July 2009 10:02 PM

Quote:

Originally Posted by keimador (Beitrag 38182)
I have a problam, that is, that when i open a video to whatch, it apears me a popup, that tels me that wherent found any subtytels, and if i whant to serach for them online, and i dont now how to turn off this irritating pop up, could you help me?

To switch off auto online subtitles:
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
Deselect "[ ] Enable online subtitles"
:wink:

keimador 30th July 2009 11:36 PM

Not solved yet
 
Quote:

Originally Posted by BSPeter (Beitrag 38184)
To switch off auto online subtitles:
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
Deselect "[ ] Enable online subtitles"
:wink:

Yes, but he says the same thing that none local subtitels qhere found and if i whish to serach for online ones, do i have to unistall the program and reeinstal it?

BSPeter 31st July 2009 12:03 AM

And what happens if under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
you also deselect "[ ] Download only if local subtitles are not available"
(It is possible that you first have to close and restart BS.Player.)
Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
Select "[V] Subtitles disabled"
:wink:
P.S.:
What version/build of BS.Player are we talking about (depress [F1])?
(This used to be a bug in a previous version.)

Azazel 31st July 2009 02:33 PM

I think you're on about the same thing as i am.
There's an annoying message in the top left corner,about checking for subtitles.
If i want subs that badly,i'll go to subscene or try with BS player.
9/10 they come with subs anyway.
It'd just be nice not to have that in the screen corner everytime i use it.
Shit! Im used to forum threads going down not up:tonguey:
I've clicked on subs disabled,but there's still an annoying checking for subtitles in the screen corner.

keimador 31st July 2009 03:41 PM

Same here
 
Quote:

Originally Posted by Azazel (Beitrag 38192)
I think you're on about the same thing as i am.
There's an annoying message in the top left corner,about checking for subtitles.
If i want subs that badly,i'll go to subscene or try with BS player.
9/10 they come with subs anyway.
It'd just be nice not to have that in the screen corner everytime i use it.
Shit! Im used to forum threads going down not up:tonguey:
I've clicked on subs disabled,but there's still an annoying checking for subtitles in the screen corner.

Same has me, but i have found the solution, whe have to go to options preferences, subtitels, online subtiteles, and where it says, download only if the movie is biger than x minutes, whe put 90 or more or less, and that irritating pop up, disapers, i managed to solution it like this.:wink:
God Damit:angry:, now i opened a film that is biger than 90 minutes and it apeared again, i quit, i will unistal the program and reinstal it, when i have the time and the mood to do it, i hope that in the next version this irritating bug is fixed:wink:

BSPeter 31st July 2009 07:27 PM

@keimador:
Quote:

Originally Posted by BSPeter (Beitrag 38188)
And what happens if under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
you also deselect "[ ] Download only if local subtitles are not available"
(It is possible that you first have to close and restart BS.Player.)
Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
Select "[V] Subtitles disabled"
:wink:
P.S.:
What version/build of BS.Player are we talking about (depress [F1])?
(This used to be a bug in a previous version.)

Did you try as suggested? What version are you using?
A reply would oblige.
:confuse:

keimador 31st July 2009 07:37 PM

The latest
 
Quote:

Originally Posted by BSPeter (Beitrag 38194)
@keimador:
Did you try as suggested? What version are you using?
A reply would oblige.
:confuse:

I am using the latest version professional of the program, i have updated form the 2.41.1003.
I have uninstaled the latest one, and reinstaled the one i buyed the 2.41.1003, and this irritating pop up does no apear in the 2.41.1003 pro:shade:

BSPeter 31st July 2009 08:07 PM

No such problem here using BS.Player Pro version 2.43 Build 1008 (21-07-09).
I repeat my suggestions (plus some additional):
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
(1) Deselect (i.e. uncheck if checked) "[ ] Enable online subtitles"
(2) also deselect "[ ] Download only if local subtitles are not available"
(3) as well as "[ ] http://www.opensubtitles.org/xml-rpc"
(4) Maybe close and restart BS.Player.
(Just another question in between: are other changes in preferences remembered the next time you use BS.Player; if not, there may be another issue fooling us around!)

(5) If after that you're nevertheless asked by BS.Player:
http://members.home.nl/van.raak/DontAskAgain.png
reply with "Don't" selected (as shown)

Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
(6) Select "[v] Subtitles disabled"
:wink:
You actually didn't reply if you tried as indicated (1-6) by me, whereas your info concerning the version you're using (on which version has the problem and/or which version hasn't) is a bit confusing. I know there has been a version in the past which had this bug (can't remember which though; maybe it is indicated in the file changes.txt; I'll have a look).

Azazel 31st July 2009 10:24 PM

Im using 2.43,im sure it's the latest one.
It'd be great if that could be sorted in the next build.

keimador 31st July 2009 11:42 PM

Not yet
 
Quote:

Originally Posted by BSPeter (Beitrag 38197)
No such problem here using BS.Player Pro version 2.43 Build 1008 (21-07-09).
I repeat my suggestions (plus some additional):
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
(1) Deselect (i.e. uncheck if checked) "[ ] Enable online subtitles"
(2) also deselect "[ ] Download only if local subtitles are not available"
(3) as well as "[ ] http://www.opensubtitles.org/xml-rpc"
(4) Maybe close and restart BS.Player.
(Just another question in between: are other changes in preferences remembered the next time you use BS.Player; if not, there may be another issue fooling us around!)

(5) If after that you're nevertheless asked by BS.Player:
http://members.home.nl/van.raak/DontAskAgain.png
reply with "Don't" selected (as shown)

Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
(6) Select "[v] Subtitles disabled"
:wink:
You actually didn't reply if you tried as indicated (1-6) by me, whereas your info concerning the version you're using (on which version has the problem and/or which version hasn't) is a bit confusing. I know there has been a version in the past which had this bug (can't remember which though; maybe it is indicated in the file changes.txt; I'll have a look).

Ive made all the things you say there but it stils apear the stupid box, and the box that apears in here, dosent have the option, of not showing that message again, the only solution that i have found is that whe must put a big, but realy big number in the option of online subtitles where it says: Download only if the film is biger (min) i have puted 9999, ther, it is a easy solution, but i also expect that this bug is solved in the next version of BS.
The version that started with this problem is the newest, the one that i had the 2.41.1003 didnt had this anoyng bug, but when i updated it, it apeared right after the update.

BSPeter 31st July 2009 11:42 PM

@Azazel:Did you also try as indicated (1-6)?
:wink:

Azazel 3rd August 2009 10:58 PM

Not yet.

Susanin 7th August 2009 10:32 PM

I had this problem. bsplayer243.1008 (242...)
Surprisingly decided as follows:

(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
(1) Select (check) "[V] Enable online subtitles"
(2) Select "[V] Download only if local subtitles are not available"

Sorry, I do not know English. Translation of Google.


All times are GMT +1. The time now is 10:11 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20