Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Problem among BSPlayer(812), ffdshow+XviD, and Vobsub2.33 (http://forum.bsplayer.com/showthread.php?t=5792)

kernalwave 15th November 2004 11:29 PM

Problem among BSPlayer(812), ffdshow+XviD, and Vobsub2.33
 
I know BSPlayer just support .srt/.ssa/.sub subtitles except using Vobsub.
But recently, i find something interesting.

I have some avi files with their plugin-subtitle files .ass.
Usually i like using ffdshow to replace xivd to process video part, but i still have installing xvid decodc.

When i used BSPlayer to play avi+ass, if using xvid as a video decoder, the subtitle is working; the green arrow will appear on the buttom of right corner of the screen; if using ffdshow as a video decoder, it doesn't work.
But when i use Media Player Classic, eveythin is fine either using ffdshow or xvid. But i still like the the location of control panel under full screen; it's much better than MPC ...

i had tried as many means as i could think with my limit wisdom but i still can get it. ><

Is there anyone can give me a help ??? Thank you everyone very much.

kernalwave 23rd November 2004 12:33 AM

Hi .... Does anyone know how to solve my problm ???
Or Does anyone not know what i'm writing ???
Please help me ...
Sorry my poor english :cry:

adicoto 23rd November 2004 05:52 PM

Did you enabled "always load"in vobsub configuration ?

kernalwave 3rd December 2004 12:17 AM

Quote:

Originally Posted by adicoto
Did you enabled "always load"in vobsub configuration ?

thk for you response
Actually, i had tried this way but no luck....
I guess the critical is the subtitle file .aas
I gave up ... :cry:

Mononen 8th December 2004 10:10 AM

Same problem. I discovered that DirectVobSub works fine with BSplayer when DivX 5.1.1 installed. When I install DivX 5.2.1 - Direct VobSub is not loads. With other codecs DirectVobSub and BSPlayer works fine.
Also, i have same problem with ffdshow - DirectVobSub with BsPlayer not loads.
BTW, file bspfilters.dat with strigs

[BSPlayer filter def file]
AddFilter {9852A670-F845-491B-9BE6-EBD841B8A613},DirectVobSub (auto-loading version)

did not solves the problem.
All other players that i tested with DirectVobSub, DivX 5.2.1 and ffdshow works fine. But i like BsPlayer and i hope that this bug will be fixed in future versions.
Sorry about my bad English.

Mononen 9th December 2004 08:12 AM

Heh, it works. :) I just give a wrong name to file bspfilters.dat.


All times are GMT +1. The time now is 09:24 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20