Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Problem on slow motion (http://forum.bsplayer.com/showthread.php?t=7292)

Leotech 8th March 2006 03:30 PM

Problem on slow motion
 
Hi to all, I ha ve a little problem playing any kind of video on my bsplayer.
I have bsplayer 1.39 build 829 on MSI notebook S270 with AMD Athlon 64 3000 and 512 MB Ram and Windows XP Professional SP2.
When I decrease the video speed, it go faster and in some case it jumps forward for some minutes....
It happens for any kind of video format, Divx, mpeg, xvid...

Do you know a solution for this problem?

Thank you very much and sorry for my bad English!

adicoto 8th March 2006 04:05 PM

This problem is related to audio part of the file. First search for hrdware audio acceleration and try to disable it. If it's not working, in filters (open the file, rightclick->options->filters) try to see wich audio filter is used too decode the files and post here.

Leotech 8th March 2006 04:33 PM

Thenk you very much adicoto...
Now with no hardware acceleration the divx file works perfectly but mpeg freeze the image when i decrease the playback speed. The audio slow down, but video freeze...
In option -> filters i can see MPEG Audio decoder

adicoto 8th March 2006 04:46 PM

Try o install an alternate MPEG decoder such as Elecard (odio dekoda).

EDIT:
Sorry, seems that MPEG files are not playable at lower speed. At least on my computer, using Elecard MPEG2 decoder.

Leotech 8th March 2006 08:59 PM

Yes, also in mine...
Thank you very much... I will convert it in divx...


All times are GMT +1. The time now is 12:35 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20