Official BS.Player forums

Official BS.Player forums (
-   General Talk And Support (
-   -   subtitles position (

Tribun 9th October 2005 07:41 PM

subtitles position
hi everyone, is it possible to change the position of subtitles? i have them quite high on the screen so i need to move them a little lower to the edge of the screen so that they don't interfere with the movie itself

BSPeter 9th October 2005 08:46 PM

Default keys (if BSPlayer is indeed handling the subtitles) for
subtitles up: Shift+Arrow up
subs down : Shift+Arrow down
(rightclick>) Subtitles > Subtitle properties > ...
... Auto position
... Custom position (you place the subs with the mousepointer where you want them)
... Move Up
... Move Down

Tribun 9th October 2005 09:08 PM

thanks for help :D

BSPeter 10th October 2005 12:24 AM

Glad that I could help you!
Another question/option: did you ever try full screen "movie-mode"?
Check out what happens in full screen mode if you depress key [M].

Daigle 8th February 2006 01:13 AM

Sort of related to this...

But I've TV-out installed so I watch things from my TV. I get the subtitles visible, but I can't place them on bottom of the screen. Not on my monitor or on TV. So when I watch a WS movie, I have the subs over the picture even though there's planty of room below in the black area.

Is there anything to do about this?

adicoto 8th February 2006 04:08 AM

Enable "draw subtitles to overlay surface" in subtitles properties page.

Daigle 8th February 2006 01:42 PM


Originally Posted by adicoto
Enable "draw subtitles to overlay surface" in subtitles properties page.

As I said, I get the subtitles visible.
The problem is that they are all over the film itself even though there's plenty of black space below and above.
So I'm wondering if it's possible to place them there.

Oh, now I know why it does that. It was simply "too WS" :D

scoutjohny 30th November 2010 02:13 AM

I have similar problem/question:
I can play the ws movies on my 4:3 monitor but there is a plenty of room below the picture and i want the subs to be in that black area. I've tried to enable :draw subtitles in EVR..." but nothing happens. The sub stays inside the video screen and i can't position it below the picture. I'm using BS Player 2.56 build 1043

Is there anything to do about this? I'm getting despearte :sad:

BSPeter 30th November 2010 12:39 PM

What is your OS?
What rendering mode do you use?
(rightclick >) Options > Preferences > Video > [Video rendering]
(If you're not using "EVR (Enhanced Video Renderer)" selection in [Subtitle properties] of "Enable drawing subtitles under image with EVR renderer" has no effect)
Disable "Draw subtitles to Overlay surface" in [Subtitle properties].
If that doesn't help perhaps also read this post.

aliado 3rd December 2010 10:33 PM


If I set custom subtitle position works only for that movie. Next movie has subtitles on the bottom again and I have to set position with shift+up again. Is this ok or this setting should be remembered?

Win 7 / 64 bit
BS Player FREE 2.57 built 1048


BSPeter 3rd December 2010 10:48 PM

The option "Remember movie settings" concerns individual settings for individual movies which are remembered.

aliado 4th December 2010 12:24 PM


I was asking if "subtitle position" is global setting or just for current movie.

Let me give you an example. When watching first movie I set subtitles position to 150. After I start watching second movie subtitles are on the bottom again. When I press shift+up subtitles position is at 155 not zero and subs jump up to 155. Shouldn’t subtitle position start from zero if this is individual movie setting?



All times are GMT +1. The time now is 08:58 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20