Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   what's the last BS version with working color control? (http://forum.bsplayer.com/showthread.php?t=7809)

concept 31st August 2006 07:07 PM

what's the last BS version with working color control?
 
I tried everything to get the color controls work with latest versions but there is nothing working.
As far as I can remember it happenend ever since BSPlayer free had a spyware added.

Do you know what was the last version with color control working?

BSPeter 31st August 2006 07:25 PM

Yes, sure, that's version 2.11 build 940 (which is the most recent)
:wink:
P.S.: Did you already happen to see (and read) item (c) of my Help2Help-post under MISCELANEOUS, reading:

(c) Color controls?
Check out this post.

concept 31st August 2006 08:12 PM

I can't change divx settings in start -> programs :?
and that's too troublesome anyway :?

I need the old bsplayer versions that worked perfectly and didn't need to change any troublesome obscure settings

BSPeter 31st August 2006 08:21 PM

Nothing has changed with respect to color-controls recently.
At least not that I'm aware of. I've not encountered any problems re color-controls since as long as I can remember.
Cannot the "environment" of your PC have changed?
Otherwise e.g. try a different videorendering.
What codec/filter are you using for playback? (With a video file loaded: (rightclick >) "Options" > "Filters" > Advanced)
:wink:

Tizio 31st August 2006 11:39 PM

Quote:

Originally Posted by BSPeter
Nothing has changed with respect to color-controls recently.
At least not that I'm aware of. I've not encountered any problems re color-controls since as long as I can remember.

Same here, no problems at all :wink:

snoz 2nd September 2006 02:21 PM

I had a problem with colour controls using bs player 2.0, it kept forgetting my settings and resetting, was really annoying, anyway I was using 91xx nvida drivers for my geforce 6800.

This was after I formated my disk and reinstalled windowss XP. After a little thought I remember I changed video drivers.

I thought I'd try rolling them back to 84xx and the colour reset thing has gone away, If you are using these drivers I suggest you try the same.

BSPeter 2nd September 2006 03:01 PM

Using NvidiaForceWare version 84.21 of 9-Mar-2006 overhere with no problems, so maybe Nvidia drivers could indeed be the cause?
:wink:

concept 2nd September 2006 03:57 PM

I use the last nvidia driver for geforce under winXP too.
but that's too easy to say "it's nvidia's fault not ours"

BSPeter 2nd September 2006 04:21 PM

? ? ? ? ? ?
:confuse:
Quote:

Originally Posted by me earlier
Nothing has changed with respect to color-controls recently.
At least not that I'm aware of. I've not encountered any problems re color-controls since as long as I can remember.
Cannot the "environment" of your PC have changed?


concept 2nd September 2006 04:27 PM

I have just installed the very latest nvidia driver relesed yesterday (september 1st, 91.47) and now color control works in BS

Sorry to have doubted BS :oops:

BSPeter 2nd September 2006 04:46 PM

Very happy!
http://members.home.nl/van.raak/smiconFlash.gif


All times are GMT +1. The time now is 02:40 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20