Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   bsplayer and windows vista, got some problem.. (http://forum.bsplayer.com/showthread.php?t=8553)

Danielem 29th September 2007 10:24 AM

bsplayer and windows vista, got some problem..
 
Sorry if this problem was already submited...
On windows xp, my bsplayer pro v 1.23 always worked.

On windows vista:

- When i run it for the first time, of course it asks me for Name and registration code, when i press "OK" it says me "Error saving ragistration data: c:\Program Files\Webtech\BSPlayer Pro is not writeable." And of course i'm an administrator user.
If i run it as "Administrator" it works but:

- Drag a file into bsplayer doesn't start the file
- Drag an .srt (subtitle file) into bsplayer doesn't display subtitle.

Any solution?
Thanks a lot

Danielem 29th September 2007 10:38 AM

It seems that if i install it on a location different then C:\Program Files it works.
I've installed it on a different partition and everything works fine.

Any idea about this?

adicoto 29th September 2007 03:14 PM

Yes, the "security enhancements" in Vista are creating such problems.


All times are GMT +1. The time now is 02:23 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20