Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: vchavez
Forum: Bug Reports And Codecs 17th September 2009
Replies: 5
Views: 2,117
Posted By vchavez
No not enabled let's enable it and see if it...

No not enabled let's enable it and see if it works with that !
Forum: Bug Reports And Codecs 17th September 2009
Replies: 5
Views: 2,117
Posted By vchavez
Updating The bug is present when I load...

Updating

The bug is present when I load videos from an external USB Western Digital 1TB HD, when I load videos from any internal SATA HD no video frezze.
Forum: Bug Reports And Codecs 17th September 2009
Replies: 5
Views: 2,117
Posted By vchavez
This guys also are having the same issue with...

This guys also are having the same issue with Windows 7


Video freezes every few minutes (http://www.computing.net/answers/digitalphoto/video-freezes-every-few-minutes/1967.html)
Forum: Bug Reports And Codecs 17th September 2009
Replies: 5
Views: 2,117
Posted By vchavez
I have the same problem video frezze like 5...

I have the same problem video frezze like 5 seconds then normal then a coupple of minutes more and the problem is back, just with the difference that I only have installed the Divx 7.2 codecs latest...
Forum: Bug Reports And Codecs 2nd July 2007
Replies: 0
Views: 10,034
Posted By vchavez
Bsplayer playsfine after I use windows media player

I open my video in bsplayer but only shows a black and hear audio the screen in my tv is black and in pc shows video with no problem and audio works now I close bsplayer open windows media player and...
Forum: Feature Requests, Feedback And Suggestions 25th August 2006
Replies: 8
Views: 18,587
Posted By vchavez
Yes I agree with barth2k You can't move the...

Yes I agree with barth2k

You can't move the subtitles in the part that there's no video in the horizontal black bars when you use Wide Screen you can only render or see the subtitles in the video...
Forum: Bug Reports And Codecs 29th May 2006
Replies: 28
Views: 11,946
Posted By vchavez
You are right NOW WORKS VIDEO, but I dont have...

You are right NOW WORKS VIDEO, but I dont have audio but just in certain files the rest can play fine audio and video checked with Gspot but tells me that one codec can be able to play it but still...
Forum: Bug Reports And Codecs 29th May 2006
Replies: 28
Views: 11,946
Posted By vchavez
How do I uninstall Nero audio decoder and instead...

How do I uninstall Nero audio decoder and instead of that what I will get instead ?
Forum: Bug Reports And Codecs 29th May 2006
Replies: 28
Views: 11,946
Posted By vchavez
Answering to BSPeter's here is Gspot info: I...

Answering to BSPeter's here is Gspot info:

I haven't put my computer hardware here is:
Pentium 4 2.6Ghz
RAM 1GB
Video Card: ATI All In Wonder 9700 (with latest Catalyst drivers)
Sound Card:...
Forum: Bug Reports And Codecs 28th May 2006
Replies: 28
Views: 11,946
Posted By vchavez
Nothing fixed my problem with the Quartz.dll...

Nothing fixed my problem with the Quartz.dll thing I did it but I can't still play all my AVI files with WMP and not with Bsplayer , BSplayer loads the movie but get a screen in blank and stays there...
Forum: Bug Reports And Codecs 22nd May 2006
Replies: 28
Views: 11,946
Posted By vchavez
Now trying to play with the render modes I...

Now trying to play with the render modes I changed it to ddifferent and now I get image like the first frame in BSplayer but still don't plays or continue the video.
Forum: Bug Reports And Codecs 22nd May 2006
Replies: 28
Views: 11,946
Posted By vchavez
I'm using BSPlayerPro.1.41.832 how do I re...

I'm using BSPlayerPro.1.41.832 how do I re register quartz.dll
Forum: Bug Reports And Codecs 21st May 2006
Replies: 28
Views: 11,946
Posted By vchavez
Can't play my videos with Bsplayer but with WMP yes

I was working fine with BSplayer latest version but from one day stop working with my AVI files that I always opened. I can open them with Windows Media Player when I try to run BSplayer I only get...
Forum: General Talk And Support 22nd September 2005
Replies: 0
Views: 2,908
Posted By vchavez
Can't see video in BSplayer, WMP only in Virtualdub

I can't play some avi videos in BSplayer latest version or WMP I only can see them using Virtualdub any idea here's an example of what's the info I get with Gspot in one of this videos.

...
Forum: General Talk And Support 18th July 2005
Replies: 4
Views: 5,301
Posted By vchavez
You know what I did I removed BS player and...

You know what I did I removed BS player and Installed again and that fixed it maybe I got a bug because I did a system restore
Forum: General Talk And Support 18th July 2005
Replies: 4
Views: 5,301
Posted By vchavez
I'm using Divx6 where do I go to configure that ?...

I'm using Divx6 where do I go to configure that ? in Divx config.exe I don't see nothing in that config part.
Forum: General Talk And Support 18th July 2005
Replies: 4
Views: 5,301
Posted By vchavez
I'm having trouble to see an AVI in BSP but no in WMP

I can see video and hear in WMP the avi file but I can't or see or hear
in BSplayer I used Gspot to see if there's any problem with codecs see the image all looks fine.
...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +1. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20