Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: advance2life
Forum: Bug Reports And Codecs 24th August 2003
Replies: 1
Views: 1,342
Posted By advance2life
please help me

I installed bsplayer and divx 5.05 which is the latest and also divx 3.1 and 4.2 and basically most codecs you can find for divx...
my problem is this: the player at start played fine, and media...
Forum: Bug Reports And Codecs 21st August 2003
Replies: 7
Views: 4,076
Posted By advance2life
try this

I don't know what video card you have, and what OS you have.
but try this:

on the desctop click right click
then properties
then settigs
then advanced options
then go to a page that have the...
Forum: Bug Reports And Codecs 21st August 2003
Replies: 0
Views: 1,894
Posted By advance2life
all the people have Bsplayer gui disapear on win98 read this

ok...I have tried to fix this problem and in the previos message I didn't know what is the cuase of it in the first place.
now I know exactly what is the cause and how to correct it.

the casue is...
Forum: Bug Reports And Codecs 17th August 2003
Replies: 0
Views: 1,559
Posted By advance2life
I fixed the problem of the Bsplaye will not play on win98 SE

well..first of I reinstalled win98 se again on my HD and the first thing I intalled after that is the bsplayer, still didn't work, that eliminates all the option that there is a codec or another...
Forum: Bug Reports And Codecs 17th August 2003
Replies: 3
Views: 1,796
Posted By advance2life
ok..I know what is the problem now..yahoo I fixed it.

well..first of I reinstalled win98 se again on my HD and the first thing I intalled after that is the bsplayer, still didn't work, that eliminates all the option that there is a codec or another...
Forum: Bug Reports And Codecs 17th August 2003
Replies: 3
Views: 1,796
Posted By advance2life
I have the same problem

I have the same problem, when I start nothing happens, although earlier versions worked fine, but not this one...if i downgrade i don't think it will work either, in the procecor window I can see it...
Forum: Bug Reports And Codecs 7th March 2003
Replies: 0
Views: 1,680
Posted By advance2life
I have this Problem with Bsplayer on win98 SE

I have win98 SE, I was runing BSPlayer for all the videos (avi files) and it was runing nicley...but suddenly it does not work, if I click on the exe it does not open at all...I click Ctrl - Alt -...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +1. The time now is 07:19 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20