Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: kulakov
Forum: Bug Reports And Codecs 22nd October 2008
Replies: 8
Views: 26,434
Posted By kulakov
I didn't want to give details because I thought...

I didn't want to give details because I thought they didn't matter. You may think I reinstalled WMP 9, and that was it.
Forum: Bug Reports And Codecs 21st October 2008
Replies: 8
Views: 26,434
Posted By kulakov
OK

I dare think I fixed that by some reinstallation manipulations with WMP. Things are back fine now. Both players do it well.
Forum: Bug Reports And Codecs 21st October 2008
Replies: 8
Views: 26,434
Posted By kulakov
GSpot

GSpot reports sample mp3 and wma files can be rendered and even does render them. It seems WMP is Ok (has everything needed installed) but it seems to be thinking it misses some codecs or smth.
Forum: Bug Reports And Codecs 21st October 2008
Replies: 8
Views: 26,434
Posted By kulakov
Software Details

Hi. They are:
XP Professional SP2
BS.Player 2.32 Build 975
Forum: Bug Reports And Codecs 21st October 2008
Replies: 8
Views: 26,434
Posted By kulakov
WMP does not play back anything after installing BSPlayer

No, it could not be. I have the same problem. Not sure if it started exactly after I downloaded the missing codecs or right after installation, but when I tried to playback anything with Windows...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT +1. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20