Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Surrimugge
Forum: General Talk And Support 15th August 2005
Replies: 1
Views: 3,016
Posted By Surrimugge
I've the same bug too. If I play only the naked...

I've the same bug too.
If I play only the naked AVI with 2 audio streams it works fine.

But if I start the AVI with a *.bsi file that use only these following tags:
"AudioName1=Deutsch...
Forum: Bug Reports And Codecs 6th March 2004
Replies: 7
Views: 2,585
Posted By Surrimugge
Great work 8) but the newest version still...

Great work 8)
but the newest version still don't show these tags.
But ok, it's not important.
Forum: Bug Reports And Codecs 1st December 2003
Replies: 7
Views: 2,585
Posted By Surrimugge
Hi! Here is some sample: ...

Hi!
Here is some sample:
http://malekith.pointclark.net:8080/freetweaker/surrimugge/zomtec.avi

Thank You :-)
Forum: Bug Reports And Codecs 11th November 2003
Replies: 7
Views: 2,585
Posted By Surrimugge
The new Bsplayer does the same. :wink: Or an...

The new Bsplayer does the same. :wink:
Or an other question: Do you know a programm like AviTags to show the avi-tags with bsplayer?
Forum: General Talk And Support 11th November 2003
Replies: 4
Views: 4,023
Posted By Surrimugge
Yeah :-) Videos on 4:3 works perfekt on a...

Yeah :-) Videos on 4:3 works perfekt on a Resolution with 1600x1024. Thanks!
Forum: Bug Reports And Codecs 27th October 2003
Replies: 0
Views: 2,452
Posted By Surrimugge
Resize Bug with 4:3 Movie on 1600x1024 Resolution

Hi.
If I wanna watch a 4:3 video on a resolution of 1600x1024, Bsplayer don't play it correctly and stops with play.
If i set Bsplayer to show me the video on 16:9, it works correctly.
But I wan't...
Forum: Bug Reports And Codecs 27th September 2003
Replies: 7
Views: 2,585
Posted By Surrimugge
bsplay086.501 shows still no AVI tags :wink:

bsplay086.501 shows still no AVI tags :wink:
Forum: Bug Reports And Codecs 3rd September 2003
Replies: 7
Views: 2,585
Posted By Surrimugge
Windows Media Player 6.4 works fine with...

Windows Media Player 6.4 works fine with avi-tags.
The new WMP don't shows the tags, but it's normal.
Forum: Bug Reports And Codecs 29th August 2003
Replies: 7
Views: 2,585
Posted By Surrimugge
"bsplay086.500" Don't show avi-tags

Hi!
For my movies i use avi-tags for movie-information.
Now on this version, it don't shows avi-tags.
"Title", "Author" and "Copyright" ar now clear.
Can you fix it in the next version?
Thank...
Forum: Feature Requests, Feedback And Suggestions 27th April 2003
Replies: 2
Views: 2,389
Posted By Surrimugge
Yes, that will be very nice, if BSplayer support...

Yes, that will be very nice, if BSplayer support italic and other tags in *sub-Files like "bold" "color"...etc.
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +1. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20