Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: jewnior
Forum: Bug Reports And Codecs 3rd November 2003
Replies: 17
Views: 3,892
Posted By jewnior
Bump

Bump
Forum: Bug Reports And Codecs 27th October 2003
Replies: 17
Views: 3,892
Posted By jewnior
Clearreg.exe did nothing for me, but thanx for...

Clearreg.exe did nothing for me, but thanx for takeing the time to help.
Forum: Bug Reports And Codecs 27th October 2003
Replies: 17
Views: 3,892
Posted By jewnior
The debug version did the same thing. I have a...

The debug version did the same thing. I have a friend that also runs bsplayer on win98 se and has no problem.
Forum: Bug Reports And Codecs 23rd October 2003
Replies: 17
Views: 3,892
Posted By jewnior
Does anyone have the same problem or now the...

Does anyone have the same problem or now the answer?
Forum: Bug Reports And Codecs 22nd October 2003
Replies: 17
Views: 3,892
Posted By jewnior
Bump

Bump
Forum: Bug Reports And Codecs 14th October 2003
Replies: 17
Views: 3,892
Posted By jewnior
Bump

Bump
Forum: Bug Reports And Codecs 10th October 2003
Replies: 17
Views: 3,892
Posted By jewnior
This depends on the setting (checked or not) of...

This depends on the setting (checked or not) of "Allow multiple instances" on the "General"-tab of "Options"/"Preferences".
:wink:[/quote] But its not really running because it says bplay at...
Forum: Bug Reports And Codecs 10th October 2003
Replies: 17
Views: 3,892
Posted By jewnior
No it doesnt start because if I try to start it 5...

No it doesnt start because if I try to start it 5 times I have 5 bplay running when I check with ctr+alt+del but when it do start you can only have one running like most programs. When it does start...
Forum: Bug Reports And Codecs 9th October 2003
Replies: 17
Views: 3,892
Posted By jewnior
Does not Start

I love everything about BSplayer except if I have used my computer for a while and then try to watch a film It doesnt start. When I press ctrl+alt+del I see bplay is running, so I have restart my...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +1. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20