Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Lililita
Forum: Bug Reports And Codecs 5th January 2009
Replies: 13
Views: 5,939
Posted By Lililita
Come on, anybody? Help?

Come on, anybody? Help?
Forum: Bug Reports And Codecs 20th December 2008
Replies: 13
Views: 5,939
Posted By Lililita
Sorry to open this topic again, but problem is...

Sorry to open this topic again, but problem is not solved.

It works only with one of the options in the dialog, but I realised that that way bsplayer controls the global sound volume. For example...
Forum: Bug Reports And Codecs 16th December 2008
Replies: 13
Views: 5,939
Posted By Lililita
Yeeeeah, I didn't try changing these audio...

Yeeeeah, I didn't try changing these audio options.

It was on directsound:sb, but I changed it to one of the other ones I have there and it worked.

Thanks for the help both @BSPeter and...
Forum: Bug Reports And Codecs 15th December 2008
Replies: 13
Views: 5,939
Posted By Lililita
These are the three highlighted, others are like...

These are the three highlighted, others are like "not available".

The grey ones are: AVI splitter, Source

I'm using Creative Audigy 2 ZS.
Forum: Bug Reports And Codecs 13th December 2008
Replies: 13
Views: 5,939
Posted By Lililita
Well... ffdshow audio and video decoders. Plus of...

Well... ffdshow audio and video decoders. Plus of course DirectSound of my sound blaster.

I don't have any MKV right now, but I'm almost sure it happens there as well.
Forum: Bug Reports And Codecs 13th December 2008
Replies: 13
Views: 5,939
Posted By Lililita
Hey, Master. Nice to see you again, helping me....

Hey, Master. Nice to see you again, helping me. :)

I did this and no result. Brand new settings, but unfortunately my problem remains, so I'm bringing back my old settings. Any other ideas?
...
Forum: Bug Reports And Codecs 13th December 2008
Replies: 13
Views: 5,939
Posted By Lililita
Build 974 No, every person I know using...

Build 974

No, every person I know using BSplayer does not have this problem, no matter what version they use.

The problem is me, but I don't know where to look?
Forum: Bug Reports And Codecs 13th December 2008
Replies: 13
Views: 5,939
Posted By Lililita
Problem with volume

I've posted my problem a while ago, but no result in solving it. I'd be happy if someone tells me what should I do now.

I use Win XP pro SP2, BSplayer 2.31, K-Lite full codec pack maybe the last...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +1. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20