Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ipunis
Forum: Bug Reports And Codecs 26th December 2003
Replies: 4
Views: 2,552
Posted By ipunis
Now I have tried also to set these options but...

Now I have tried also to set these options but without changes, problem persists. The thing is driving me mad :? . After that I install new Nvidia drivers but nothing happened except that new Nvidia...
Forum: Bug Reports And Codecs 25th December 2003
Replies: 4
Views: 2,552
Posted By ipunis
So after installing new directx driver my problem...

So after installing new directx driver my problem is still there. I try different divx codec and also lastest one 5.1.1. without changes.

I don't know what to do, probably go to install windows...
Forum: Bug Reports And Codecs 25th December 2003
Replies: 4
Views: 2,552
Posted By ipunis
No video Window after load avi or ogm file

Hi, I have problem that after opening avi or ogm file (divx 5.05 or 5.1.1 + mp3 or ogg) in version 100.803 , bsplayer do not open video window. When try to play sound go OK but without video. I find...
Forum: Bug Reports And Codecs 1st December 2003
Replies: 12
Views: 3,987
Posted By ipunis
I have exactly same problem with 100.803 Audio...

I have exactly same problem with 100.803
Audio is going Ok but video window do not apear after I load
movie. I try to make ffdshow default directshow device for
movie codec. ffdshow start...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20