Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: pweasel
Forum: Feature Requests, Feedback And Suggestions 15th March 2009
Replies: 0
Views: 4,531
Posted By pweasel
auto-shutdown ~ auto-hibernation option

Hi there,

I saw there is an "automatic shutdown" once the playlist is empty, is there an option to turn that into "hibernation" so laptops can benefit?
Forum: General Talk And Support 25th January 2005
Replies: 3
Views: 3,996
Posted By pweasel
almost there

i used to have the same problem as you. There are several independant things that set the color and hue and whatnot of a movie while you are playing it, both hardware and software. From the hardware...
Forum: Bug Reports And Codecs 24th October 2004
Replies: 0
Views: 2,212
Posted By pweasel
OpenDivx 4 video speed problem on BSPlayer 1.02 b 812

An avi with video encoded with OpenDivX 4 @ 23.976 fps is played at ~70 fps in BSPlayer, but at the right speed in Windows Media Player.
BSPlayer Movie Info reports Xvid as video codec, but AviInfo...
Forum: Bug Reports And Codecs 31st August 2004
Replies: 1
Views: 2,365
Posted By pweasel
solved (or something like that)

I uninstalled FFdshow and everything worked fine. What is that filter and what does it do?
Forum: Bug Reports And Codecs 31st August 2004
Replies: 1
Views: 2,365
Posted By pweasel
blank overlay, sound and subs running ok, latest drivers on

Hi all,
Here's my configuration:

BSPlayer 1.00 b810
Nvidia GForce2 drivers 6.14.10.6177
DX9
Windows 2003
DivX 5.2.0

when i try to see an avi file with any DivX/XVid codec...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT +1. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20