Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: U722403
Forum: General Talk And Support 15th February 2008
Replies: 3
Views: 25,821
Posted By U722403
I am also interested in the answer. I've read...

I am also interested in the answer.
I've read the help2help post, but did not find the answer
Forum: General Talk And Support 20th October 2004
Replies: 4
Views: 3,445
Posted By U722403
This is the name of the file:...

This is the name of the file: The.Girl.Next.Door.DVD.RIP.LD.MVCD
Forum: General Talk And Support 19th October 2004
Replies: 4
Views: 3,445
Posted By U722403
Adicoto thanks for answering, Yes this solved...

Adicoto thanks for answering,
Yes this solved the problem. Thanks a lot.
But I have another movie 'The girl next door', and there this type of problem is still present. BSplayer show me a time of...
Forum: General Talk And Support 28th September 2004
Replies: 7
Views: 8,168
Posted By U722403
Garet_Jax, thanks for the explanation.

Garet_Jax, thanks for the explanation.
Forum: General Talk And Support 26th September 2004
Replies: 7
Views: 8,168
Posted By U722403
It's working again !! 1/ But I don't know...

It's working again !!

1/ But I don't know exactly why.
Actually I have the following codecs installed:
Ffdshow / codec pack 6019 all-in1 / Matroska pack / Koepie XVid/
I first did what...
Forum: General Talk And Support 26th September 2004
Replies: 7
Views: 8,168
Posted By U722403
Garet_Jax, thanks This mediaplayer gives me...

Garet_Jax, thanks

This mediaplayer gives me 'A floating point by zero' error. So the problem is not solved.

All my older (more than an month) movies don't have a problem at all. So I suspect...
Forum: General Talk And Support 26th September 2004
Replies: 7
Views: 8,168
Posted By U722403
LSDSkunk, Re-intalling those codecs did not...

LSDSkunk,
Re-intalling those codecs did not work. thanks anyhow
Forum: General Talk And Support 18th February 2004
Replies: 0
Views: 2,380
Posted By U722403
SOUND

Playing some movies, like OPEN RANGE, the sound is very low. Even with the volume to its maximum.
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +1. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20