Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Answered And Solved Questions (http://forum.bsplayer.com/forumdisplay.php?f=20)
-   -   [SOLVED]BS Player Pro v2.35 don't know Central European Subtitles (http://forum.bsplayer.com/showthread.php?t=9339)

TestPoint 22nd February 2009 05:41 PM

[SOLVED]BS Player Pro v2.35 don't know Central European Subtitles
 
Hello Admins.
BS Player v2.35 don't want to play Central European subtitles.

I select from Options / Preferences / Subtitles / Fonts -> Arial, Bold, 36, Script: Central European and after exit from Menu, remain to script Western.

I don't understand why. I revert back to version 2.34 Christmas Edition :confused:
Version 2.34 Christmas Edition working fine with Central European subtitles.

Sorry for my english language, but i hope so to understand me.

Thank you.

adicoto 22nd February 2009 06:59 PM

Runing BSPlayer 2.35-985 under Windows Seven. Can't confirm this bug. Using for many years Central european script.
What happens if you select another font ?

TestPoint 22nd February 2009 07:11 PM

The same bug. I can't see Central European characters from romanian subtitles. Letters like ş and ţ show as º and þ
ş = º
ţ = þ
Old version 2.34 working fine :(

LATER EDIT:
Subtitle editor show correct Central European characters, but the player don't want to show :(

Rocho 22nd February 2009 08:47 PM

I have the same problem. I can't select any other script except Western. It just wont to accept.

TestPoint 22nd February 2009 09:56 PM

Yes Rocho, It wont to accept :(

adicoto 23rd February 2009 01:19 AM

@ TestPoint
Puteai sa folosesti sectiunea de limba romana a forumului. (You could use the romanian section of the forum). The problem it's only on ş and ţ, not the other diacriticals, isn't it ? I asume you are using XP SP2-3 ?


If the previous version of BSPlayer shows the subtitle OK, then my advice is to upgrade to the latest version of BSPlayer. Can you confirm you have the latest version installed (the one I specified I am using) ?

adicoto 23rd February 2009 07:59 PM

1. Problem was solved by adding Romanian support in unicode pages.
2. Why 2.34 was able to bypass this setting and work OK ?

TestPoint 23rd February 2009 08:15 PM

Thanks @adicoto ;)
Old versions of BS Player bypass unicode and work ok.
Now with this settings work ok :) I need to restart the computer.

http://i41.tinypic.com/2uiu8ie.png

I do not know why I remember to recall the Control Panel and I don't understand this unicode bug. Like i say old versions works fine without this settings :(

Thank you ! ;)

Ico-man 24th February 2009 10:52 AM

Try to redownload and reinstall 2.35, it should work, even without adding support for Unicode from Windows.

alekdaone 24th February 2009 12:09 PM

Bug with subs
 
i saw this bug until bs 2.35 was in beta and raported to the administrator but it seems he don't saw my message. I'm using Cyrilic support in my windows by default like you said in your previous post to put central european seting in the windows cp but i can't do that all the time switching central european eg. serbian and after wathing movie set tham back to Cyrilic Macedonia this is the problem when i play the movie and put the subtitles eg serbian (central europen) open the sub settings windows and set central europen click ok and the program automaticly switch to cyrilic the problem is that bs use only the default windows endoding if it is cyrilic you will see just cyrilic if it is set to serbian (central european) you will see just serbian and with westen just english this is the bug.

Ico-man 24th February 2009 02:30 PM

Quote:

Originally Posted by alekdaone (Beitrag 36199)
i saw this bug until bs 2.35 was in beta and raported to the administrator but it seems he don't saw my message...

Where did you report this to?

black_ps 24th February 2009 03:20 PM

same problem BS Player Pro v2.35 don't know Central European Subtitles Reply to Thre
 
i have same problem in bs player 2.35 can't select Central European Subtitles font or another font unless it's western,it's a bug, v2.34 is working fine ...using windows xp sp2

alekdaone 24th February 2009 04:28 PM

Bug with subs
 
Directly to the administrator mail Iztok but in the future i'll report bugs here in forum. I think that this is small problem and will be corected soon best regards from Macedonia.

black_ps 24th February 2009 07:25 PM

great
 
hope it will be fixed soon as it's a major problem you know..


keep up the good work


thanks ..

black_ps 25th February 2009 03:05 AM

some help
 
where can i download BSplayer Pro 2.35 Build 986 trial please ?


thanks :shade:

BSPeter 25th February 2009 02:20 PM

Don't doublepost!:mad
See the reply to your other identical post.
:wink:

RBF 6th March 2009 03:36 PM

??
 
Quote:

Originally Posted by adicoto (Beitrag 36184)
1. Problem was solved by adding Romanian support in unicode pages.
2. Why 2.34 was able to bypass this setting and work OK ?

Hello. Whenever I try to change the Language for non-unicode Programs I get an error "Setup was unable to intall the chosen locale. Please contact your System Administrator." Is there a way to solve this? Can anyone tell me? Please!! Thank you.

BSPeter 6th March 2009 06:43 PM

Seems a question of insufficient rights.
Admin?
Vista? Then perhaps think of Vista's UAC.
:wink:

oz. 6th March 2009 07:47 PM

i have the same problem with 2.35.985

win xp sp3

RBF 6th March 2009 08:36 PM

Quote:

Originally Posted by BSPeter (Beitrag 36367)
Seems a question of insufficient rights.
Admin?
Vista? Then perhaps think of Vista's UAC.
:wink:

The same thing happens with the Administrator account aswell.


All times are GMT +1. The time now is 05:36 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20