Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Answered And Solved Questions (http://forum.bsplayer.com/forumdisplay.php?f=20)
-   -   Audio on big sized video files real low? (http://forum.bsplayer.com/showthread.php?t=9612)

dontknow 25th April 2009 08:42 PM

Audio on big sized video files real low?
 
Hi,

I have this problem that with a video file of 1100MB I hear the audio real soft and even when I turn every volume to its hardest its still really soft. But if I have the same file in 350MB the audio is normal. This only seems to happen with the big files. Anyone knows how to help me with this to get the audio normal again? Would really appreciate it.

adicoto 25th April 2009 09:19 PM

Between the two files there is a difference. The one with good audio can have a different audio compresion than the one with low volume, or it can have a totaly different audio stream inside. Can you post here which filters are used to decode the audio part ? Open file, rightclick -> options ->filters.

dontknow 25th April 2009 09:26 PM

Thank you very much for your reply adicoto. I really apreciate it.

I hope I did it right but what I can make up after I did the things you said it shows:
Default DirectSound Device
Video Render
EQ
ffdshow Video Decoder
AC3Filter
Source

That are the ones that show.

Tizio 26th April 2009 10:57 AM

I was sure it was AC3Filter.
To solve this, with the video file playing, do the same thing as before (right-click -> Options -> Filters -> AC3Filter)
Now click on the Gains (or Mixer) tab, and raise the Voice slider. This will make the voices more clear, but if you want to raise the entire sound, you can raise the Master slider.

adicoto 26th April 2009 06:39 PM

Usually, "big files" means AC3 or DTS sound. And therefore, the problem is either a bad setting for the speaker systems (if 5.1) or the file have indeed audio stream with a low level.

dontknow 3rd May 2009 02:59 AM

Quote:

Originally Posted by Tizio (Beitrag 37135)
I was sure it was AC3Filter.
To solve this, with the video file playing, do the same thing as before (right-click -> Options -> Filters -> AC3Filter)
Now click on the Gains (or Mixer) tab, and raise the Voice slider. This will make the voices more clear, but if you want to raise the entire sound, you can raise the Master slider.

I'm sorry that Im so late to respond, but I tried this and it worked. Thank you very much for helping me with this. :)

Tizio 3rd May 2009 08:29 AM

No problem.
Glad to have been of help :wink:


All times are GMT +1. The time now is 06:31 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20