Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   BSPlayer for Android (http://forum.bsplayer.com/forumdisplay.php?f=26)
-   -   Lan issue username/password not accepted (http://forum.bsplayer.com/showthread.php?t=27062)

molitar 9th March 2014 05:44 AM

Lan issue username/password not accepted
 
Ok I have tried to use my guest login which has no password but your app deletes the login name than so it does not work with my guest account. I have tried to get it to connect to my Administrator account with the username and password and it fails. It seems any account with a name fails to connect I have only been able to get it to work through anonymous login but than my PC is wide open.

Is there a bug with BS Media Player and Lan connections with a username? Because I can not get it to connect to my Windows 7 at all when I try to use any username.

molitar 9th March 2014 06:19 AM

It seems to have been caused by the last update as I tried Archos Video Player and another program and they all log into the network fine and work fine. So something broke with lan login with the latest update.

Also please allow blank passwords so I can properly use my Guest account!

Ico-man 20th March 2014 10:32 AM

We will test this.

maniben 18th August 2014 10:40 AM

I'm having the same issue
 
In having the same issue. I'm using rooted note 2 running DN3. I'm trying to connect to my windows 8 Asus laptop. It was fine before the update. None of my credentials have changed.


All times are GMT +1. The time now is 04:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20