Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Codec wars (http://forum.bsplayer.com/showthread.php?t=10541)

Cay555 21st December 2009 11:20 AM

Codec wars
 
I have Windows 7 and BS Player. This problem was on vista too. I usually download k-lite codec pack as it is the only thing to get mp4 and flv files to show thumbnails in explorer. However it breaks most codecs for BS player. If i re-download the codecs for bs player, it breaks the thumbnail views.
Question is, how can i make BS player use codecs from k-lite?
Also, for the life of me i cannot get BS player to stop searching for subtitle files. It's very annoying.
Thanks in advance for any information to fix this.

speedtrap 22nd December 2009 12:04 AM

Remove everything that BSPlayer has installed through its codec manager. That only creates a huge mess. Then install the codec pack and all should be fine.

BSPeter 22nd December 2009 01:51 AM

@Cay555
What version/build of BS.Player are you using?
How are your settings under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles] ?
:wink:

alekdaone 23rd December 2009 01:47 AM

first of all make sure that there are no codecs in your system then on clear system install k-lite codec pack and you can also instal real alternative and quicktime alternative than install bsplayer and ignore codecdownload by bsplayer, and for disabling search for subtitles by bsplayer go to Options -> Preferences -> Subtitles then go to Online Subtitles tab and deselect Enable online subtitles and Download only if local subtitles are not available. Then whan you play movie without subtitles the player may ask you once again do you want to downlaod subtitles and you can check don't ask me again.

angel40204 10th January 2010 12:02 PM

bsplayer and latest ffdshow conflict
 
problem when using ffdshow filter from another source than the one provided during the download of the codec packs for bsplayer .
i was using ffdshow 3190 . bsplayer crashes with filter problems. also the latest bsplayer 1.15.0.7z during installation does not see the codecs already install and still want to install his own.
does not happen with v 2.36.990.
i am using windows 7 86x.
how i know is i removed the latest ffdshow and replaced it with older version like 3171.
so far it is working and ripbot264 also .
can anybody help here . i was able to find the source of the problem , but not the reason behind it .
thanks


All times are GMT +1. The time now is 07:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20