Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   [FIXED] 2 language subtitles show fine but are not saved after closing BSPlayer (http://forum.bsplayer.com/showthread.php?t=11589)

achill 6th August 2010 07:44 PM

[FIXED] 2 language subtitles show fine but are not saved after closing BSPlayer
 
I use the latest pro version, XP professional edition OS.

I managed to make show 2 types of subtitles in two languages, one above the other. Everything is perfect except one tiny annoying thing.

Even if I have in General Options settings -> keep movie settings and keep movie position, every time I start this movie I have only one subtitle loaded and have manually to load and position the second one.

BSPeter 7th August 2010 12:36 PM

Quote:

Originally Posted by achill (Beitrag 42477)
Even if I have in General Options settings -> keep movie settings ..., every time I start this movie I have only one subtitle loaded and have manually to load and position the second one.

Confirmed: BS.Player's option "Remember movie settings" doesn't work for secondary subtitle (only primary).
:bug:

achill 7th August 2010 02:01 PM

It would be glad to have this option enabled in future versions

BSPeter 10th December 2010 07:06 PM

Build 1049 could remember 2nd subs, but then it couldn't ever forget 2nd subs anymore.
Build 1050 bug-fixed with respect to 2nd subs.
(Note this concerns the option "Remember movie settings")
:confuse:


All times are GMT +1. The time now is 07:41 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20