Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   OSD does not show up (http://forum.bsplayer.com/showthread.php?t=12614)

Norsixa 7th December 2011 12:52 AM

OSD does not show up
 
I've been using BSplayer Free for quite a while now. But when I upgraded my pc and had to reinstall everything, I noticed the I-hotkey wasnt working to show Video length on the stuff I'm watching. I usually like having the time on the clip i'm watching.

Now I tried with that new mode, tried changing the key and such. They never show up. Only when I turn off that new mode, I can get the notification hotkey to work. But then it only puts it on the movie or clip itself. I usually watch with 2 black lines on top and bottom.

Its really annoying to have 2 black lines, and not have that video length on there but on the movie in the middle instead. Is there any way to fix this?

I've tried several ways with turning on the new mode and turning on overlay and such, but to no avail. Didnt see any posts about this either. (Only about removing them >.>)

BSPeter 7th December 2011 01:00 AM

Alpha Blending value isn't 0%?
Did you already try another video rendering mode?
What version/build are you presently using?
(There was a bug in version 2.58.1058)
Also: what's your OS?
:wink:

Norsixa 7th December 2011 12:25 PM

Brand new computer. Windows 7 64 bit. I just installed bsplayer too. I doubt alpha blending is 0 cause it works when I turn off that new mode function. But then it just shows on the clip itself, which is very annoying. Version 2.58 yeah.

Norsixa 7th December 2011 01:27 PM

I downloaded that new beta from that thread you gave, and now it works. Must have had that bug. Thanks alot though!

BSPeter 7th December 2011 04:12 PM

Quote:

Originally Posted by Norsixa (Beitrag 47131)
...I doubt alpha blending is 0 cause it works when I turn off that new mode function....

Note you needn't doubt as you can see and set alpha blending value yourself (using a slider from 0 to 100%) under
(rightclick >) Options > Preferences > Video > OSD.
And it could have made a difference as in 'old' OSD-mode alpha blending works only with VMR/EVR-rendering, whereas in new OSD-mode it works with all renderers except those with 'overlay'.
Anyhow, all that isn't of any relevance as it appears you were simply using version 2.58.1058 which had a bug in OSD-mode.
Glad that installing the new 1060β build has solved your problem!
:teeth:


All times are GMT +1. The time now is 08:07 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20