Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   BS player crashes when opening AVI (http://forum.bsplayer.com/showthread.php?t=15415)

chrys1989 11th February 2012 05:58 PM

BS player crashes when opening AVI
 
Ok, for some time now bs player has started crashing when playing an avi file, it works whit everything else ,it only crashes when opening an avi file , it doesn't even start just give me an error , i can open the file with other player but i like bs player as my default player and this is really annoying, it give me the An error occurred in the application" error and i either close ,continue or restart application but nothing works . any help please.

BSPeter 12th February 2012 02:16 AM

Version/build number of BS.Player? Your OS?
Did you install BS.Player using all default settings?
When you installed BS.Player did you allow it to also internally install its preferred codecs/filters? (Internally meaning for use by BS.Player only and not interfering with your system's codecs/filters).
If you didn't you can still do so, using BS.Player's auxiliary application "codecmanager.exe" which you can find inside BS.Player's installation folder.
:wink:

chrys1989 12th February 2012 09:00 AM

bs player the new beta 2.62, but the older versions don't work either i tried, i use windows 7 and yes i did the default install , and let the codecs download internally .

mordan 23rd February 2012 01:14 AM

Hello all,

I am having the same exact problem, latest version of bsplayer running 2.61.1065, windows 7 64bit both my desktop and laptop have the same issue when i try to open an .avi file. Any work around? It's really annoying... :angry:

PS: Yes I have installed all the internal codecs on both my systems when installing the application, even tried uninstalling and re installing again but nothing has changed, any help is appreciated.

Thanks in advance.

kokomalo 24th February 2012 11:05 PM

i got the same problem..im ready to send the bug report...
im using the latest version of BSP
i tried uninstalling ac3 filter and reinstalling but it didnt help:mad.....please help..it seems a common bug problem here...

mordan 3rd March 2012 11:18 PM

Anyone?

It's been a week and I can't seem to find a solution anywhere, any info or any update that will fix this?

Echbart 4th March 2012 05:39 PM

If You use new avast 7 antivirus it detects bsplayer and for reason unknown it stops it. I solved it by adding bsplayer folder into exceptions for antivirus :happyroll:

mordan 13th March 2012 01:44 AM

Quote:

Originally Posted by Echbart (Beitrag 55465)
If You use new avast 7 antivirus it detects bsplayer and for reason unknown it stops it. I solved it by adding bsplayer folder into exceptions for antivirus :happyroll:

Hey man, already done that, and nope... no change whatsoever :/ Any official answers on this, I've searched the web loads of ppl experiencing this problem...

Nian 13th March 2012 03:40 PM

I seem to be having random and regular crashes as of about a month ago, I have updated to the latest beta, the latest ffdshow, vsfilter (vobsub) matroska, ac3filter, graphics drivers.

Still nothing changes. I'm starting to think the devs have dropped the ball a little, this is the first time since it came commercial that I have had such issues. Every problem before this I have solved.

I don't know about avi but everything died for me. Its most likely a related issue.

kokomalo 8th April 2012 07:43 PM

come'n developers....how to solve the damn AVI issue?????:angry:

eijckron 13th April 2012 07:43 PM

Most likely cause lav splitter...
 
Hi,

The most likely cause is you have lav splitter version 0.38 or later installed. This seems to trigger a bug in BSPlayer.

If you have the lav splitter installed try version 0.37, it was the last version that did not trigger the bug as far as I know.

I say trigger a bug in BSPlayer because I have not experienced any problems with LAV and other players.

kokomalo 23rd April 2012 10:01 PM

waww finally AVI is working
 
gratefully the new bsplayer262.1067 beta solved the *.AVI problem...
after desperate months of using other players ...bsplayer is back into line with its auto subtitle search..

thanx to developers :happyroll::tongue:


All times are GMT +1. The time now is 10:32 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20