Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Audio related probs (http://forum.bsplayer.com/showthread.php?t=1713)

kreidebleich 26th May 2003 12:17 AM

Audio related probs
 
hi. i have some problems with the audio.

i don't know if it's allready known or solved or just a thing only i have, but i experienced problems when playing other audio formats then mp3, especially mp2, from a seperate file: i hear both the original audio and my audio mixed. i tried to use the dedynamic filter to suppress one of these, but unfortunally, both audio streams have this setting in common.

another problem is regarding vbr (again when playing from seperate file): when seeking, the audio gets out of sync. i guess it might be a problem of the time stamps in the audio file, but isn't it possible to rebuild the index on the fly (i remember the "high-quality-mp3-seek"-option in linux' mplayer); or is it just a problem of the codec (and are there better one's?).

just to explain: i used to have nearly all my videos in their original language, and a seperate audio file for my mother tongue. that's why i'm using this combination that often - and i love the bsplayer for having this option!! my workaround so far is just playing the audio file in winamp; but as you can imagine, it's quite uncomfortable to get it synched, and even to pause.

any suggestions?

thanx in advance.


All times are GMT +1. The time now is 04:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20