Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Color problem (http://forum.bsplayer.com/showthread.php?t=17915)

sultangaliev 21st August 2012 12:30 PM

Color problem
 
i got problem with the colors, week ago i had problem with my graphic card so i bought new one .And i formated my windows after everything i decided to watch movie when i start to watch i noticed this problem http://desmond.imageshack.us/Himg442...pg&res=landing


i uninstalled everything and installed again but this problem won't go please help me

BSPeter 21st August 2012 12:49 PM

To be sure: is your problem that the video only shows a black screen?
:wink:

sultangaliev 21st August 2012 12:59 PM

Quote:

Originally Posted by BSPeter (Beitrag 59706)
To be sure: is your problem that the video only shows a black screen?
:wink:

it's not black but when i take a screenshot it's shows black but i still had a problem :D this is sure

BSPeter 21st August 2012 01:01 PM

Can you please describe the problem then?
:wink:

sultangaliev 21st August 2012 01:09 PM

Quote:

Originally Posted by BSPeter (Beitrag 59708)
Can you please describe the problem then?
:wink:

i don't know how to describe , the color it's like a kanye west welcome to heartbreak clips .it's like a broken . i installed and uninstalled all codecs and i still got the same problem....

BSPeter 21st August 2012 01:17 PM

Please try a different video rendering mode under:
(rightclick >) Options > Preferences > Video > [Video rendering]
What is your rendering mode now? Do some others give a better picture?
(A different rendering mode may also result in screencaps being properly shown in full color; just try.)
Let us know (also mentioning your PC's OS and version/buildnr of BS.Player).
:wink:

sultangaliev 21st August 2012 01:39 PM

Quote:

Originally Posted by BSPeter (Beitrag 59713)
Please try a different video rendering mode under:
(rightclick >) Options > Preferences > Video > [Video rendering]
What is your rendering mode now? Do some others give a better picture?
(A different rendering mode may also result in screencaps being properly shown in full color; just try.)
Let us know (also mentioning your PC's OS and version/buildnr of BS.Player).
:wink:

thank you ,it's okay now :)

BSPeter 21st August 2012 01:47 PM

I understand the selection of a different rendering mode solved the problem and the colours are OK now.
So what rendering mode were you using at first and what now? (Also: do screencaps work properly now?)
Anyway, glad I was able to point you in the right direction so that you could solve the problem.
:teeth:

sultangaliev 21st August 2012 02:36 PM

Quote:

Originally Posted by BSPeter (Beitrag 59715)
I understand the selection of a different rendering mode solved the problem and the colours are OK now.
So what rendering mode were you using at first and what now? (Also: do screencaps work properly now?)
Anyway, glad I was able to point you in the right direction so that you could solve the problem.
:teeth:

yes the rendering solve it ,the rendering mode is internal renderer RGB mode
.Yes now the screencaps and movie everything is fine thanks to you :)


All times are GMT +1. The time now is 12:47 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20