Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   No audio in BSplayer (http://forum.bsplayer.com/showthread.php?t=2072)

pieter1977 5th July 2003 12:49 PM

No audio in BSplayer
 
Hello everyone,

i have downloaded "The Fellowship of the Ring" but wenn i play it in the bsplayer there is no sound. The bsplayer says that there is no audiostream. When i play this movie in other player there is the same problem, only wenn i play the movie in the divxplayer 2.1 i hear the sound. Only in the duvxplayer 2.1 i can't get the dutch subtitles.

Wo can help me!!!!

Thanks

JTHawK#2 5th July 2003 09:57 PM

try GSpot in order to find out which audio codec is needed ..

BSPeter 5th July 2003 11:02 PM

Have you checked HackerWerger's FAQ on this?
http://www.geocities.com/hwautorun/BSplayerFAQ.htm
:wink:

pieter1977 5th July 2003 11:56 PM

Thanks but no answer
 
Thanks everyone for answering. But my problem is not solfed yet. In the bsplayer the sound volume is standing at -0,01 and i can't get it from its place.

Gspot gives this audio codec. MPEG-1 Layer III Frequentie 48000 Channels 2.

Maybe someone can help me now

Pieter

JTHawK#2 6th July 2003 01:22 AM

1 Attachment(s)
Gspot have to look like this:

adicoto 6th July 2003 08:07 AM

Try install the divx 3.11 alpha. If it prompts you about a file named l3codeca.acm say yes.

pieter1977 6th July 2003 11:14 AM

Gspot gives no audio path
 
1 Attachment(s)
Hi everyone

gspot gives this result (see picture)

I hope some one can help me now.

PS: I have downloaded the second CD of the movie and the sound of this one is working in the bsplayer.

JTHawK#2 6th July 2003 01:32 PM

hmm ... gspot cant render the audiostream .. hmm

maybe there is an error in the avi

so .. try VirtualDubMod and save as a new avi ..

Open the File
"Video" -> "direct stream copy"
"File" -> "save as"

and try again

pieter1977 6th July 2003 06:12 PM

tried but no answer
 
1 Attachment(s)
hello,

i tried to open the file in virtualdub and then to save it but when i open the file i get this message (see picture). I dont understand it because i can play the movie in divxplayer 2.1 and then i have sound in all other movieplayers i dont have sound.

Thanks

adicoto 6th July 2003 10:05 PM

Have you installed divx 3?
Message says the codec used for audio was setted to use Variable Bit Rate and not Constant Bit Rate. Virtualdub can't handle VBR.

pieter1977 6th July 2003 10:37 PM

How To
 
How do i install divx 3 and where can i find it

Thanks

lini 9th July 2003 09:10 AM

1 Attachment(s)
I have the same problem as described above. When I open the file in BSPlayer i get no sound. However when I open it using Media Player Classic for example, there is sound.
Here is my GSpot info:
Code:

DirectShow partially succeeded to play file. The actual text of the error or warning is:

0x00040242: VFW_S_PARTIAL_RENDER - Some of the streams in this movie are in an unsupported format.

 The following combination of filters were used:

 {D:\Downloads\Mary Poppins CD1.avi} (Video Source)
 {AVI Splitter} (Video Splitter)
 {ffdshow MPEG-4 Video Decoder} (Video Decoder)
 {Video Renderer} (Video Renderer)

I have Both PowerDVD(Cyberlink AC3 decoder) and AC3Filter installed.
What's wrong?

JTHawK#2 9th July 2003 03:36 PM

try to uninstall the ac3filter completely and re-install the recent version again

in bsplayer build 499+ navigate to: options - preferences - audio - for ac3 decoding use - choose AC3 Filter

now it should work


All times are GMT +1. The time now is 12:58 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20