Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   DeDynamic filter doesn"t work in BSplayer (http://forum.bsplayer.com/showthread.php?t=2093)

greenhorn 9th July 2003 09:54 AM

DeDynamic filter doesn"t work in BSplayer
 
Hi

I find Dedynamic filter very useful, but in BSplayer doesn"t work.
When I use RadLight, DeDynamic work perfect 8) .

I find BSpleyer better then everything.

Can anybody help me, what to do in orde to DeDynamic work in BSplayer

I think, there can be any collision with others filters (I use AC3filter 0.68b,
Moonlight Odio 1.23, Ogg DirectShow 0.9.9.5,...). But i don"t konw, if this
is the main problem.

Thank a bunch to everyone

kokoko3k 23rd July 2003 04:10 PM

dedynamic
 
I suppose you installed and registered dedynamic.ax (not sure the name is correct) before right ?

guilders 22nd February 2004 09:59 PM

Re: dedynamic !?
 
Quote:

Originally Posted by kokoko3k
I suppose you installed and registered dedynamic.ax (not sure the name is correct) before right ?

Here also it doesn't seem to work anymore with latest build.
I have installed and registered it.
When it is enabled I have an error message:
"Access violation at address 01A63AB0 in module 'bsrendv2.dll'. Read of address 00000000".

I also have enhancer enabled, but I thnik both wark work together.


All times are GMT +1. The time now is 01:31 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20