Official BS.Player forums

Official BS.Player forums (
-   Bug Reports And Codecs (
-   -   black screen with sound and subtitles on tvout (

facehugger 17th August 2003 09:26 AM

black screen with sound and subtitles on tvout

When I want to see a movie on my tv, I use the TV-out of my vid-card and BSPlayer.
From today, I only see a black window with subtitles and the sound on my TV. The display on my pc is correct !

Anyone knows why the BS-player window is not 'cloned' to my pc ?

I have this problem with all my movies.
Bsplayer version = 0.86 build 499

facehugger 17th August 2003 12:56 PM

When I select "Use VMR-9" , the bs-player window is projected to the
tv, but I can't see any subtitles anymore.....

Without "Use VMR-9" , I only see a black window on the tv, but on pc I see both subtitles and the movie !

tonno 21st August 2003 05:56 PM

subtitles with tv-out
I've had the same problem. You can get subtitles when in options
you write to overlay. However there is still a problem with the size of
the fonts. There seems to be no way of controling this.
Is it abug

advance2life 21st August 2003 11:04 PM

try this
I don't know what video card you have, and what OS you have.
but try this:

on the desctop click right click
then properties
then settigs
then advanced options
then go to a page that have the screen on one side and tv on the other
could be under displays

then when you enable the tv there is 2 options under the tv screen
try each one.

BSPeter 21st August 2003 11:22 PM

Re: subtitles with tv-out

Originally Posted by tonno
However there is still a problem with the size of
the fonts. There seems to be no way of controling this.

Did you try by rightclicking on the video window, followed by "subtitles" etc ?

tonno 22nd August 2003 05:12 AM

I've got a FX5200 and it can perfectly clone my divx-movies
ecxept for the subtitles.
I either have to use vobsub(movie and sub must have the same
name) Or write to overlay(mod 1) in BSPlayer.
When I use the the overlay option there is no way I can controle
The size and location of the fonts by using the rightclick-menu.
Sometimes I get very small and sometimes very huge fonts.

dannybroos 24th August 2003 02:17 PM

Go to your screen properties and to the advanced section... There is a nvidia tab there, click it. Go to the Overlay tab. Select DISABLE overlay.
Go to BSPlayer. Go to the preferences. Select somewhere to DISABLE overlay within BSPlayer. Everything should work fine now with BSPlayer build 500...

tonno 24th August 2003 06:44 PM

:D Thanx.
Life can be beautiful!

All times are GMT +1. The time now is 01:31 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20