Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   "bsplay086.500" Don't show avi-tags (http://forum.bsplayer.com/showthread.php?t=2435)

Surrimugge 29th August 2003 09:39 PM

"bsplay086.500" Don't show avi-tags
 
Hi!
For my movies i use avi-tags for movie-information.
Now on this version, it don't shows avi-tags.
"Title", "Author" and "Copyright" ar now clear.
Can you fix it in the next version?
Thank you very much! :D

BSPeter 30th August 2003 11:19 AM

Does your Windows Media Player (file properties) show these tags?
(If not, it could probably a codecs or filter question ???)
This is just an idea as I have sofar not been able to find a movie in my collection (and I do have quite a few), which shows these tags.
:wink:

Surrimugge 3rd September 2003 10:47 PM

Windows Media Player 6.4 works fine with avi-tags.
The new WMP don't shows the tags, but it's normal.

Surrimugge 27th September 2003 01:47 PM

bsplay086.501 shows still no AVI tags :wink:

Surrimugge 10th November 2003 11:41 PM

The new Bsplayer does the same. :wink:
Or an other question: Do you know a programm like AviTags to show the avi-tags with bsplayer?

bst 12th November 2003 04:55 PM

Coudl you send me some sample ? It should recognize AVI tags.

Surrimugge 1st December 2003 09:58 PM

Hi!
Here is some sample:
http://malekith.pointclark.net:8080/...gge/zomtec.avi

Thank You :-)

Surrimugge 6th March 2004 02:16 AM

Great work 8)
but the newest version still don't show these tags.
But ok, it's not important.


All times are GMT +1. The time now is 09:41 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20