Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Overlay failed resolved (http://forum.bsplayer.com/showthread.php?t=2703)

aftos 7th October 2003 10:56 AM

Overlay failed resolved
 
Hi,
I would like to report a bug with the so called:"Overlay failed" problem.On win2k Pro,i've noticed that if i try to open some films by double clicking on them (which means it first shows,on the left of the explorer,the preview of the film using media player,i think) it gives me that error message but when i first open bsplayer,click on "Open..." button and select the same films there's no error message :shock: :shock: :shock:

some pc specs:
------------------
O.S. -> Win2K Pro
graphix card -> GeForce4 440MX SE with Detonator 45.33
k-lite codec pack -> 2.0.5f
bsplayer -> 0.86 b501

p.s.:Hope this is the right place to post :)

adicoto 7th October 2003 01:20 PM

It is known that preview in explorer causes the overlay fail.

blurpnroll 7th October 2003 03:20 PM

quick workaround
 
You just have to disable the windows explorer preview.
Edit your system32\folder.htt file and remove the following lines:

Code:

<span id=MediaPlayerSpan>
</span>

Save it and no more overlay problems.


All times are GMT +1. The time now is 02:19 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20